FORUMS: list search recent posts

poodle bug

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Nelson
poodle bug
on Apr 27, 2015 at 4:48:41 pm

I'm having trouble with the mail account on my mac. Also trouble watching video clips on news sites. Started reading about this on the semantic site which is very confusing to a non-techie like me. Something to do with the SSL.

I'm using yahoo for my email and can usually send, receive and forward. But on the mac mail software It keeps, intermittently, bouncing them back.

I have a screen shot of the block it overlays on the video if that might help find a solution. Seems to be getting worse every day.

Any suggestions? Thanks.

http://www.o_m_productions@yahoo.com


Return to posts index

Curtis Thompson
Re: poodle bug
on Apr 28, 2015 at 2:41:24 am

hello,

sure - a screen shot is always helpful. SSL is just a secure encrypted connection that you would use for things like ecommerce sites (although a lot of sites use it by default anyway). hard to debug the issue with the info as is.

let us know!
sitruc


Return to posts index

John Nelson
Re: poodle bug
on Apr 28, 2015 at 10:54:41 am

Hi Curtis,
I was pretty frustrated yesterday and may not have explained myself very well. This may be two different issues; the mail account and the block that covers videos. Here are two of the blocks: I haven't 'allowed' them to store anything on the computer but it seems as though something's not right.

The mail problems deals with having to log back in with this pop up: This occurs intermittently but sometimes several times a session. Then, last week while replying or forwarding a message a larger pop up stating there was trouble with the output settings and yahoo server couldn't be accessed. I don't have a screen shot of that. However, if I went to yahoo mail, bypassing mac mail I was able to reply or forward.

http://www.o_m_productions@yahoo.com


Return to posts index


Curtis Thompson
Re: poodle bug
on Apr 28, 2015 at 2:54:12 pm

hello,

not seeing a screen shot? but please log here what the error message with videos and your smtp mail settings (minus your username and password, of course).

there are times that you can't connect to a mail server for a variety of reasons. they will come and go. if you are using ssl and having problems, you can always try disabling it. but show us what your settings are first and we can see.

curtis


Return to posts index

John Nelson
Re: poodle bug
on Apr 28, 2015 at 5:00:26 pm

Having trouble uploading shots. It says it uploaded but no image appears. Not over size limit and has .jpg extension. Suggestions?

http://www.o_m_productions@yahoo.com


Return to posts index

John Nelson
Re: poodle bug
on Apr 28, 2015 at 5:06:22 pm

Having trouble uploading shots. It says it uploaded but no image appears. Not over size limit and has .jpg extension. Suggestions?

Here is a link that talks about poodle.
http://www.symantec.com/connect/blogs/poodle-vulnerability-old-version-ssl-...

http://www.o_m_productions@yahoo.com


Return to posts index


Curtis Thompson
Re: poodle bug
on Apr 28, 2015 at 5:41:06 pm

hello,

OS X issued a patch last year for this, but you can always test your status here:

https://www.poodletest.com/

if you pass it there, you should be fine and the poodle angle is a red herring.

sitruc


Return to posts index

John Nelson
Re: poodle bug
on Apr 28, 2015 at 5:55:02 pm

I ran the test and it showed a poodle with the caption: vulnerable. I assume that is a bad thing.

http://www.o_m_productions@yahoo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]