FORUMS: list search recent posts

External HD Mounting/Permissions Issue on Mac Mini 10.9.5 server

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Capone
External HD Mounting/Permissions Issue on Mac Mini 10.9.5 server
on Nov 18, 2014 at 11:18:45 pm

Quick spec outline, I run a the server for a small network comprised of about 12 users.

It is run from a 3 -month old mac mini server running OSX 10.9.5 with the Server App version 3.2.2

For storage, we use a G/RAID Studio drive, thunderbolt connected to the mac mini.

Up until yesterday all was good, then suddenly I could not access the files on the G/RAID directly from the server.

The drive appears unmounted (it does not appear on the desktop or sideshow). It also, more importantly, does not appear in the storage area on the server app. Yet it does appear in the file sharing section of the server app and it is accessible to users logging in, which is very strange. All users are still accessing it , yet I as the Admin can't see it locally on the server. It does appear in disk utility, proving it being recognized in some form by the system. Users are continuing to access it but I myself can't control it from the source.

I tried all the obvious preferences in finder to get it to appear. But it does not. This is an issue because since it does not appear as a storage device in the server application, I cannot set permissions across the folders. I have truly never seen anything like this. I imagine it to be a permissions issue, but I am dumbfounded. Any insight on this would be fantastic.

Thanks so much.

- Mike

Return to posts index

James Twomey
Re: External HD Mounting/Permissions Issue on Mac Mini 10.9.5 server
on Sep 1, 2015 at 12:52:36 am

We are having the same problem.
Mac mini server, OS 10.9.5.
In our case, drives have been successfully mounted for months. We keep our server on 24/7, but turn off computers that access it every day. Suddenly, today, no access to one of the raid drives on the server (even as other raid drives were accessible). After much fussing, repairing drives with disk utility, restarting server, the drives were all accessible from other drives on the LAN, but still not visible on the Mac mini desktop itself. Disk Utility says they are mounted, but I cannot see them locally, only on the network.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved