FORUMS: list search recent posts

DMG Images - No Mountable File System

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fraser Callum
DMG Images - No Mountable File System
on Oct 29, 2014 at 2:14:57 pm

We have a number of music libraries that have their own applications to help search and listen to the music. These are usually provided on a hard drive which we then turn into a DMG to place on our XSAN for use by multiple people at once.
I've recently been having a number of issues when mounting these DMG's. I constantly get No Mountable File System errors, the only thing I have narrowed this down to is the DMG being mounted on original computer it was made from. Usually we can mount these from as many workstations as we need. I don't know if I've done something differently when creating newer DMG's than people at the company before me. I know that I have tried sparse images and normal ones and still get similar problems.
If anyone can help shed some light on this that'd be great.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved