FORUMS: list search recent posts

new internal HDD not recognized by Disk Utilities

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
keith salkowski
new internal HDD not recognized by Disk Utilities
on Jan 15, 2013 at 4:21:02 am

I can't find anything online on this, and have been pulling my hair out all day. Hope someone here can help. I bought a used 2009 mac pro quad core last month to replace my old G5. I'm running OS 10.6.8. Today, I installed more RAM (2x 4 Gb, in addition to the existing 2 x 1 Gb), an SSD in the lower optical bay, an old Kona LS card from my G5, and a new WD Blue Caviar 500 Gb HDD. Everything worked great--Disk Utilities "erased" and formatted the new SSD, and cloned my start-up HDD to the SSD. Computer sees all the new RAM. But I can't format the new HDD with Disk Utilties. DU "sees" a drive with the name "Media," but when I select "Media" all the options on the Erase tab are greyed out. Same on the First Aid tab of DU, so I can't verify "Media." The Partition tab allows me to select "1 Partition" under Volume Scheme, but everything else is greyed out. I've tried moving the new HDD to different bays and the same thing occurs.

It may just be a coincidence, but it's curious that DU thinks this new HDD is called "Media." I migrated my start-up disk from the old G5 to the new Mac Pro via ethernet. I have a second hard drive on the G5 that is labeled "Media" (I used the G5, and will be using the new machine, primarily for FCP). I had an external 1Tb drive connected when I booted up the new machine after installing all the new stuff. I have been using the external to back-up using Time Machine. I had also copied "Media" from the G5 to the external; the contents are in a folder called "Media" on the external drive. I've tried re-booting with and without the external drive connected, but it doesn't make any difference.

Anyone have ideas?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]