FORUMS: list search recent posts

funky epson scanner problem

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Suszko
funky epson scanner problem
on Mar 16, 2012 at 4:42:46 pm

Got a fancy scanner that, well, won't.

Tried USB and Firewire, Apple's hardware profiler sees the hardware just fine, either way, using any port, but when I initiate a scan, you see a preview window for the preview scan open and shut in a fraction of a second, the software almost immediately aborts and says it can't communicate with or find the scanner.

Tried reloading Epson's drivers Downloading fresh drivers, then tried VueScan and Silverfast, tried a TWAIN import thru photoshop, they all react the same way.

On power-up, the hardware lights up the scan bar and moves the bar about five inches, then the bar re-sets, then the status lights blink green and red.

I'm not afraid to say I'm flummoxed. Any insights would be welcome, as the Googles do ntohing in terms of these symptoms.

Older intel imac, about 4 years old, if it matters.

Return to posts index

Chris Gordon
Re: funky epson scanner problem
on Mar 17, 2012 at 1:51:44 am

I have an epson 2400 and found that it can be a bit finicky with some USB hubs. Plugging it into an onboard USB port resolved the problem. I experienced the same types of issues you described above. My scanner doesn't have firewire, so I can't comment on that.

Good luck.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved