FORUMS: list search recent posts

Error code - 36 problem

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Takashi Sakurai
Error code - 36 problem
on Nov 1, 2011 at 8:28:41 pm


I am trying to back up my Quicktime Movie files. I am having problems with copying some QuicktimeMovie files from one external HD to another. (I have about 400GB worth of videos to back up.) The error message comes up that says,

“The Finder can’t complete the operation because some data can’t be read or written. (Error code -36).

Most of Quicktime Movie files copies no problem but some won't becuase of the error message. I tried to repair permission, erase the harddrive and partition, but they don't seem to help. The copying function, using the Finder, might be the problem, but I am lost...

My iMac runs 10.6.8, my external HD are both formatted Mac OS extended journal.

After google search, I found an article (the link below) suggesting to use "terminal" to clean dot files, which I think is the bug that has been solved in 10.6.8 Anyhow, I tried it and it didn't work.

I would appreciate any suggestions!

Thank you,


Return to posts index

Joel Hufford
Re: Error code - 36 problem
on Nov 4, 2011 at 5:53:37 pm

Hi Takashi,

I'm not sure if this is a file permission issue or not, but a good way to test this would be to attempt to copy the files as the super user. Are you familiar with the "sudo" command in the terminal?

you would want to do something like:

"sudo cp /source/folder /destination/folder"

the nice thing is using the finder, you can drag and drop folders onto the Terminal window to copy their path directly into the command.

it will then ask you for you password, and hopefully after that everything will copy over.

It's worth a shot!

Good luck

Corporate and Special Event Staging Services

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved