FORUMS: list search recent posts

LaCie drive won't stay mounted / Error copying files

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amber Yoder
LaCie drive won't stay mounted / Error copying files
on Jan 4, 2011 at 10:16:22 pm

I've been struggling with this drive and perusing CreativeCow all day. Lots of useful info, but just when I think I've got the problem fixed, something new and exciting happens...

Here's the skinny: I've got a LaCie 2 TB LaCie d2 with about 1TB of data on it. I've got a Mac with OSX 10.6.4, 2GB Memory, Dual-Core Intel.

The drive was working this morning, but a project on it crashed in Final Cut and I had to reboot. After rebooting, the drive wouldn't mount and didn't show up in the system profiler or the Disk Utility. I played around with different cables and ports, but no dice. Eventually it magically showed up in the Disk Utility, but wouldn't mount. I ran the disk repair and it said it worked, but it didn't mount right away. When it does mount, it only stays mounted for a short period of time, spontaneously unmounting at any given moment.

There is nearly 1TB of data on the drive that I wish to back up. When the drive is mounted I am unable to copy and paste files from this drive to another. When I try to copy the files, I get the error: "The Finder cannot complete the operation because some of the data in DRIVE could not be read or written. (Error code -36)."

I have made sure that the permissions on the drive and the files are read/write. I am able to open the files and they do not seem corrupt.

I have also tried to use Automator to transfer the files to a new drive. This method seems to work - some files are copied into the new drive. But the drive won't stay mounted long enough to transfer all the files.

Please, I need help with 1)transferring the 1TB of files on my drive to a new backup drive, and 2)getting the drive to mount properly.

The drive is only about a year old. I don't care about the drive so much as the 1TB in media files and archived projects stored there. Any advice would be much appreciated. Thanks!!

Return to posts index

Zane Barker
Re: LaCie drive won't stay mounted / Error copying files
on Jan 4, 2011 at 11:54:18 pm

Disk Warrior

**Hindsight is always 1080p**

Return to posts index

Steve Modica
Re: LaCie drive won't stay mounted / Error copying files
on Jan 5, 2011 at 12:48:39 am

I have a feeling this is a hardware issue rather than a disk corruption issue. Keep in mind that the two go hand in hand since drives "dropping out" often lead to corruption. The more it happens, the worse it gets.

You certainly can't run disk warrior if the drive is dropping off the bus every ten minutes.

My first thought is heat since it goes away and comes back later. Have you tried running with the top off and fanning it? Another trick it to put it in the freezer for a while.

While you have the top off, make sure all the cables on snug.

Does your firewire cable look kinked or messed up?

Once you have the drive staying online for a long time, then consider disk warrior or verifying the disk with disk utility.


Steve Modica
CTO, Small Tree Communications

Return to posts index

James Chisholm
Re: LaCie drive won't stay mounted / Error copying files
on Jan 15, 2011 at 4:08:53 am

I've had a lot of drive issues with LaCie's - there is a good chance that your power supply is dying, which is incredibly common.

After a crash I'll have the same problem where the iMac won't recognize it. I've found 2 things that work - Attach the drive to an older Mac - My Powerbook G4 will see the drives that my Intel iMac won't - I still have to run Disk Warrior to get it to mount.

The second thing that seems to work for me is to shut down power to the drives and pull the AC plug on the Mac, wait about 2 or 3 minutes, pull the FW cables leaving the drive disconnected, plug power in to everything, reboot, and connect the drives back to the FW port. It seems to reset something that gets locked up with the FW controller.

May not work for you, but worth a try.

Jim C

Return to posts index

Keith Wicks
Re: LaCie drive won't stay mounted / Error copying files
on Mar 12, 2011 at 7:29:28 pm

Like others, I suspect a power supply problem. Although the current taken by a hard drive might be moderate during use, some drives take heavy current pulses for a brief period after switch-on. These pulses may be several times the advertised current requirement, and some PSUs – even the ones sold with the drives – just can't tolerate this for long. Some users have had a succession of failures of the specified PSUs, especially ones supplied for use with LaCie drives.

I have an external LaCie dual hard drive enclosure that was thrown out by a design company, presumably because of apparent failure. No PSU came with the enclosure. I connected one that I thought would be OK, but the LaCie unit refused to power up. I found that high current pulses taken by the two hard drives at switch-on were causing the PSU to shut down. So then I substituted a heavy duty PSU from an old computer, and the drives have worked perfectly ever since. Alternatively, you might provide power from an unused connector inside your main computer.

Some failed PSUs provide about the right voltages when on no load, so check voltages using dummy loads or with the disk unit attached. And check the manufacturer's data on the hard drives to see what current to expect at startup.

For example, the Barracuda 7200.10 SATA Product Manual shows that their 500 GB drives takes a typical peak current of 2.8 A from the 12 V supply for a few seconds during spinup – nearly 4 times the current taken during normal operations. So that's a peak current of 5.6 A for a twin drive unit. And the enclosure's electronics need current too.

Keith Wicks

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved