FORUMS: list search recent posts

Finder running slow

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Yunker
Finder running slow
on Mar 24, 2010 at 4:37:32 pm

I posted this in the Final Cut forum, I'm posting it here as well as this issue may not be a Final Cut issue but a Apple OS problem.

Not sure if this is the correct name for it but FCP's "Finder" or browser bar opens slow.
For example, when I click on any of the items (file, edit, view, mark, modify, sequence, effects, tool, window, help) they don't open right away, usually 2-3 seconds, it's has gone past annoying and now it's really p&ssing me off.
It seems to do it when I click on a different window (Viewer, canvas, Browser, timeline) then go to, for example "modify" it will take 2-3 seconds to open. Then when I move over to "mark" it will open immediately. Then when I click on a different window, for example the "browser" then back to "modify or "mark" or any of the items on the browser / nav bar / finder it takes 2-3 seconds to open. Tjhis also happen if I use the keyboard to select the window then try to click on one of the above items.
I had 16GB of RAM in the system, I took it out and put in the original RAM to see if that would help (advice from a engineer friend) it did not help this problem but it might have cleared up another (more on that in another thread possibly).
Any suggestions?
FCP VER. 6.0.6
System:
10.5.8
2 x 3.2 GHz Quad Core-Intel Xeon
2 GB RAM (removed the 16GB RAM) WIll be putting it back in
ATI Radeon HD 4870 /512 MB VRAM
monitors - 1 x Samsung Synchmaster T240HD
1 x Samsung Synchmaster T260


PHIL YUNKER
Yunker Video Production Services
http://www.philyunker.com
http://www.linkedin.com/in/philyunker


Return to posts index

Jeff Carpenter
Re: Finder running slow
on Mar 24, 2010 at 6:30:14 pm

Does this happen after a restart with NO other programs runnnig?

If so, use the spotlight search to bring up 'Activity Monitor.' It shows all the running processes. You can sort by processor usage or RAM usage. Try both and see if something is taking up a lot of processor or RAM use.

You didn't change anything recently like sign up for an online backup service or seomthing else that would run in the background, did you?

Basically, my gut reaction guess is that something is using your computer behind your back. See if you can track it down.

Do you have AppleCare? It comes with a DVD that has a diagnostic program on it. Run that too if you have it.



Return to posts index

Phil Yunker
Re: Finder running slow
on Mar 24, 2010 at 6:34:03 pm

Jeff,
Thanks for the reply. I'll try all these suggestions now and post what I find.
thanks.
PHIL


PHIL YUNKER
Yunker Video Production Services
http://www.philyunker.com
http://www.linkedin.com/in/philyunker


Return to posts index


Phil Yunker
Re: Finder running slow
on Mar 24, 2010 at 6:53:29 pm

Jeff,
When I have Activity Monitor open and running and I'm in FCP and click the various items in FCP's browser bar / Finder in the activity monitor I get:
Process ID: compressord (not responding) i clicked inpsect and it says it is's parent process is qmastered (126)

I also get this in the activity monitor:

process ID 136
userEventAgent (not responding)
Parent Process launched (71)


Any ideas?

Thanks.

PHIL



PHIL YUNKER
Yunker Video Production Services
http://www.philyunker.com
http://www.linkedin.com/in/philyunker


Return to posts index

Jeff Carpenter
Re: Finder running slow
on Mar 24, 2010 at 7:49:08 pm

I'm not familiar with those, but that's something at least.

If you have tons of time I'd suggest re-installing your OS and software. If that doesn't seem like fun you should call Apple and at least you have something to report to them now and can ask what that means. Perhaps they'll have a solution for you.

(Although I fear that "re-instal final cut" may be their solution since it's the fastest way to get you off the phone!)


Return to posts index

Phil Yunker
Re: Finder running slow
on Mar 24, 2010 at 8:51:01 pm

[Jeff Carpenter] "(Although I fear that "re-instal final cut" may be their solution since it's the fastest way to get you off the phone!)

I think I'm better off finding a solution here on the Cow or else where then go through the headache of calling Apple.
I plan on re-installing FCP tonight, then do a sys re-build if that does not work.
"


It's only FCP that has the problem, no other application does this. ?!?!?


Thanks for the help

PHIL







PHIL YUNKER
Yunker Video Production Services
http://www.philyunker.com
http://www.linkedin.com/in/philyunker


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]