FORUMS: list search recent posts

Odd 2 Monitor Discovery

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter tours
Odd 2 Monitor Discovery
on Feb 9, 2010 at 3:10:08 pm

I have an observation and I don't know if it's an OS thing, an FCP thing or an AJA thing :

I am cutting down a long sequence into a new sequence for the promo, so I set up my 2 monitors so that I had the existing long sequence on the left monitor - usually used for bins and tools - and the new sequence and the player and canvas on the right (and usual) monitor as it would be helpful to see both sequences in front of me as I cut and paste from one to the other.

However I have discovered, the relocated sequence does not play video - only audio. Put the sequence back in the right monitor and the video is back again.

Is this normal? Can I make my plan work?

Kona LHi
Mac Pro Dual Quad 2.88
OS 6.0.2
NVIDIA GeForce 8800 GT
FCP 7.0.1
10g RAM

I used to do this with my Media 100 back in the dark ages and it worked great.

Thanks for any input!

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

Pasi Koivisto
Re: Odd 2 Monitor Discovery
on Feb 14, 2010 at 8:51:01 am

This question would be better answered in the Final Cut Pro forum.

/Pasi
--
Editor, Colorist.
Mac Pro, 8x3 Ghz, 8 Gb ram, ATI Radeon HD 4870, KONA 3, Sony PVM20L4, Tangent Devices Wave.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]