FORUMS: list search recent posts

HighPoint RocketRaid 3522 -- problem accessing Web management interface

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Hart
HighPoint RocketRaid 3522 -- problem accessing Web management interface
on Jul 7, 2009 at 10:58:39 am

Hi,

I'm posting this question here since there has previously been a bit of discussion in this forum regarding using HighPoint's RAID cards in Macs. I am also contacting HighPoint support, but I need a solution as soon as possible and I'm hoping some of you here can offer some guidance. Plus, based on the poor reputation of highpoint's support, I figure I'm better off looking to those who have real-world experience with the products.

I have just purchased a RocketRAID 3522 PCI-Express RAID card along with a Mini-SAS to eSATA cable and will be connecting it to four SATA drives.

Installing the card and its drivers went smoothly and connecting drives to the card does result in them showing up on the desktop of the Mac running OSX 10.5.6.

The problem comes in accessing the Web management interface of the card, so that I can configure a RAID array. Frustratingly, the manual is very poor about detailing how you communicate with the card via TCP/IP. While it tells you what IP address should work, it does nothing to establish HOW you connect the card to your network, or your Mac, or if a static IP configuration is required on your Mac.

The manual wants you to believe that it works by simply calling up either of these URLs in a web browser:
https://localhost:7402
or
https://127.0.0.1:7402

But you can't do that if there isn't a physical network connection between the computer and the ethernet interface on the card itself, right? But HighPoint makes no mention of these important details in their product documentation.

I have tried connecting my Mac's ethernet port directly to the rocketraid card. I have tried connecting them both to a router (during which time I did not see the card request a dhcp address from the router). I have tried a static IP configuration on my mac.

By the way, I did install the latest driver from highpoint's site and I did manually launch the RAID-HTTPD unix executable that provides the web interface to the card (it was not launching on its own). Since I'm sure someone might ask as part of the troubleshooting process, I will confirm that I have no firewall enabled.

Hopefully someone here will be to explain how the card is accessed via TCP/IP.

Thank you.

-Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]