FORUMS: list search recent posts

Can't Install FC Express HD on iMac

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Wright
Can't Install FC Express HD on iMac
on Jan 31, 2009 at 12:41:58 am

When I try to install FC Express HD on my iSight iMacG5, I get an error message " There is no default application specified to open document FinalCutExpress.mpkg.
I'm running Mac OS X 10.4.11 w/2gb of ram.
I'm not a real Mac whiz and that is part of my problem.
Thanks in advance.
Rob


Return to posts index

Robert Wright
Re: Can't Install FC Express HD on iMac
on Jan 31, 2009 at 7:50:32 pm

Re:Can't install applications on iSight G5, I tried installing a different application. When I clicked on the "install" icon, I got the message as stated in my earlier post.
What is missing? Do I need only choose an opener? If so, which one? Do I need to download something?

Thanks...

Rob


Return to posts index

Zane Barker
Re: Can't Install FC Express HD on iMac
on Jan 31, 2009 at 8:45:36 pm

[Robert Wright] "I get an error message " There is no default application specified to open document FinalCutExpress.mpkg"

A mpkg file is a standard apple install package if your computer cant run it then there is probably a problem with your OS.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]