FORUMS: list search recent posts

OS 10.1.3 & Classic

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nicholas Toth
OS 10.1.3 & Classic
on Aug 5, 2008 at 6:28:05 pm

Hey everyone,

Posted a few weeks back about a problematic AVID system that went down with a system update. Its a quicksilver, its not a bad machine, but its not working.


The deal is, I need to install the following operating systems:
OS X 10.1.3
Classic under v 9.1 or 9.0.4


Where should I start? I figured I'd throw in OS X, but then how do I go back in time to install OS 9.1 over OS 9.2.2? EHHH!


HEADACHE!
Thanks everyone,
nt



Return to posts index

Kevin Camp
Re: OS 10.1.3 & Classic
on Aug 5, 2008 at 6:46:57 pm

do you have the original os install disks? or any install disks with 10.1.3 and 9.1 (or 9.0.4)?

if so, you should be able to do an archive and install... that should move the current os to a folder called previous system folder (or something like that). you may need to do it for both osx and os9... not sure if you can do it for both at the same time.

you may need to install the avid software into the newly installed operating systems. or pick through the previous system folders to put the pieces into the new system folders... i'm trying to think of what avid would install, obviously quicktime components could be moved easily, but there are probably a few other things.... any extra hardware drivers and such would need to move or be reinstalled... eh, probably others too.

if i remember correctly, 9.2 came about to work more smoothly under osx in the classic environment, so i'm not sure if 9.0.4 or 9.1 will give you problems under classic... just an fyi.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]