FORUMS: list search recent posts

Won't Boot... getting "No" Symbol

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Procunier
Won't Boot... getting "No" Symbol
on May 8, 2008 at 8:17:53 pm

When attempting to boot, I don't hear the startup tone, I see the spinning clock symbol below an apple on a white background. After a few minutes the apple turns into a "no" symbol (circle with slash thru it). I've read that it means it can't see the boot drive. I'm getting the same results whether I try to boot from the HD, from CD, or from a firewire drive with osx on it. I even swapped out the video card and RAM... tested voltage on power supply & mini logic board battery. Any ideas? This is an older mac: G4 Dual 1 gig Quicksilver... 1.5G RAM. It's my second workstation at home... Is it time to let it go to the big ethernet in the sky?



Return to posts index

Zane Barker
Re: Won't Boot... getting "No" Symbol
on May 9, 2008 at 4:04:46 am

Yes it does mean that it cannot find the hard drive. Some times if the internal drive is not functioning then it will even prevent the computer from booing from an external drive or boot CD/DVD's. Disconnect the internal drive and attempt to boot from your external drive again.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]