FORUMS: list search recent posts

Update from 10.4.10 to 10.4.11 cause loss of data

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Fechtmeister
Update from 10.4.10 to 10.4.11 cause loss of data
on Mar 19, 2008 at 10:29:26 pm

Any reason why updating from 10.4.10 to 10.4.11 would cause loas of data?

iMac, all in one unit.. white...512MB Ram....computer shipped with Tiger in July 06.

It has an intel processor.

Any thoughts?


Return to posts index

Zane Barker
Re: Update from 10.4.10 to 10.4.11 cause loss of data
on Mar 20, 2008 at 5:54:30 am

I don't think it was the update, 10.4.11 was actually a good update back in its time.

There are no "technical solutions" to your "artistic problems".
Don't let technology get in the way of your creativity!



Return to posts index

Chuck Reti
Re: Update from 10.4.10 to 10.4.11 cause loss of data
on Mar 20, 2008 at 6:44:43 pm

"Loss of Data" describes a pretty huge range of possibilities.
Exactly what kind of data was lost? Applications? Prefs? Files? Documents? etc.? Did you do the upgrade via online Software Update pane or download it from apple.com?
Have you done a search on your drive(s) for the missing data, in case it somehow got moved from where you expect it to be?
I did the 10.4.11 update many months ago on a G4 MDD with no apparent problems.

BTW, Get More RAM! 512MB barely enough to support the OS in addition to memory needs of applications.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]