FORUMS: list search recent posts

Verifying/Correcting Permissions/Disks with older version of OSX?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Langdon
Verifying/Correcting Permissions/Disks with older version of OSX?
on Mar 12, 2008 at 7:25:58 pm

Hi.
I work at a college where we have a bunch of eMacs in need of maintanence, etc... My part has been to run the DIsk Utility software (from the original Panther Install disks that came with the eMacs) and verify/correct Permissions as well as verify/correct the disks' integrity using the Disk Utility software included in the intall disks.
The eMacs's OSX have been updated a few times over the past year or two (but never beyond Panther), so my question is:
Is there any problem with me running Disk Utility from the original install disks, when the computers are already running a more recent (although still Panther) version?
Am I doing any harm by doing this? Any good?


Return to posts index

Chuck Reti
Re: Verifying/Correcting Permissions/Disks with older version of OSX?
on Mar 13, 2008 at 3:39:42 am

Use Disk Utility installed on the machine to run Repair Permissions.
You can use the onboard Disk Utility to Verify, but not Repair the startup drive. To do Repair you need to boot from the installer or from an OS on a separate drive, and run Disk Utility from that disk.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]