FORUMS: list search recent posts

Permissions Nightmare

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Newman
Permissions Nightmare
on Feb 29, 2008 at 5:42:22 am

Somehow, one of my external firewire drives has become unwritable by me, the admin on this computer.

When getting info on the drive itself, or any file on the drive, the Sharing & Permissions option reads "You have custom access" and offers no options to make any changes.

I have no idea how this happened.

Any solutions? And if a solution involves using Terminal and/or booting into Safe Mode, please consider me an idiot and spell it out very clearly....

Many, many thanks.

OS 10.5.1 G4 Dual 1.25 Mirror


Return to posts index

Chuck Reti
Re: Permissions Nightmare
on Feb 29, 2008 at 3:31:30 pm

Not at my Mac just now, but I believe you can just click the drive icon, do Command-I (or ctl-click/right-click to Get Info)and view and change if necessary the status of the "Ignore permissions on this drive" checkbox at bottom of the Get Info box.


Return to posts index

Greg Newman
Re: Permissions Nightmare
on Feb 29, 2008 at 5:29:57 pm

Unfortunately, the "Ignore Permissions on this drive" checkbox does nothing. I'm still presented with simply "You have custom access" and no users to adjust settings for.

I did do this: I accessed this firewire drive from another computer and found that I was then presented with the normal options to add/modify users. It read that the admin, me had read/write, "unknown" (with a question mark next to it) had read only, and Everyone had read only.

I changed Everyone to read/write but could not change anything on this Unknown user, nor could I delete it.

I then accessed the drive on the original computer and finally had access to these user settings, however once again this Unknown user remained, with a question mark and read only access, and I am unable to delete it.

I could then write to the drive, but not always. The bizarre saga continues:

I could do all finder functions on the job fine, and I exported a quicktime from Final Cut Pro straight to the drive successfully. But, for some reason, I could not export an EDL from Final Cut Pro to the drive. It simply never showed up. I could export the same EDL to any other drive attached to the computer, but not to this drive.

After exporting the EDL to my desktop I could then copy it to this drive in the finder. So, some bizarre permissions issues still exist, and the likely culprit is this Unknown user.

No one else has access to this computer.

Partially solved, but still frustrating and puzzling...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]