FORUMS: list search recent posts

Older FW 400 drives will not mount on 10.4.9 machine

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Poisson
Older FW 400 drives will not mount on 10.4.9 machine
on May 15, 2007 at 7:14:37 pm

I have 3 of theseLaCie drives which were formatted on OS 10.2 I think, a long time ago. Anyways, I thought they were dead by the way they would not mount and flashed and clicked on my 10.4.9 machine. Just for grins I hooked them all up to a machine running 10.4.6 and they mount and work fine. How can I get them to work on the newer machine?


Return to posts index

Chris Poisson
Re: Older FW 400 drives will not mount on 10.4.9 machine
on May 15, 2007 at 8:35:06 pm

Never mind, I traced all the problems to a bad power supply. Ooopps!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]