FORUMS: list search recent posts

FireWire External HD won't show up

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Siggs2000
FireWire External HD won't show up
on Apr 21, 2007 at 10:28:23 pm

Hey everyone,

I am in mac hell for some reason lately...

Yesterday I bought a new FireWire 350GB Hard Drive. It's a Western Digital MyBook.

My firewire port was working just fine with the sony video camera but for some reason the computer will not recognize the HD. At all. In the system profiler, it says that the port is empty.

I tried all the normal fixes: Restarting, power cycling, disk utility (Didn't even show up in there).

So I returned the drive and got a new one. Same model. Same problem. I plugged the camera back in to test the port again, it works fine. HD...no love.

The computer is a Mac Mini G4 with just one FW port.

Doesn anyone have any ideas? Thanks for any help anyone can provide.



Return to posts index

Siggs2000
Re: FireWire External HD won't show up
on Apr 21, 2007 at 10:29:05 pm

Oh yeah, I'm running OSX 10.4.9


Return to posts index

Gary Milligan
Re: FireWire External HD won't show up
on Apr 22, 2007 at 4:06:40 pm

Have you used Disk Utility to format the drive?



Return to posts index


Siggs2000
Re: FireWire External HD won't show up
on Apr 22, 2007 at 5:27:07 pm

I actually can't even do that because the computer doesn't recognize it as even hooked up. It doesn't show up anywhere.


Return to posts index

Gary Milligan
Re: FireWire External HD won't show up
on Apr 23, 2007 at 12:37:32 am

Maybe a bad cable? If not, I'm out of suggestions.... good luck.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]