FORUMS: list search recent posts

Problems with Quicktime Text Descriptors

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AJ Epstein
Problems with Quicktime Text Descriptors
on Mar 25, 2007 at 6:24:49 pm

hey everyone,

I'm trying to add some supertitles to a movie using QT-Pro's (7.1.3) Text Descriptors, and I'm having a really funky problem.

I am trying to take a .txt file with descriptors that had been working just fine in English. I now need to re-do my movie with Spanish super titles, so I subbed out the english in my text track for spanish while keeping all the format and time descriptors the same. And that seemed to be working OK for a time, but then for some reason it's started to output Japanese text with a (seemingly randomly) wildly differing timings.

This has now happened on 2 machines (mac pro Core 2 Duo, and MacBook Pro Core 2 Duo) where it worked fine for a while in a roman alphabet, but then, at some point seemed to take on a mind of it's own and just started giving me Japanese text?! Every time I try to re-paste this into a (blank) new QT file, I get the same thing. Japanese?!

Here is a portion of the text file, when I paste just this snip into QT, I still get the Japanese.

Any insight is appreciated!



{QTtext}
{timescale:29.97}
{timestamps:absolute}
{font:Geneva}
{size:24}
{outline}
{backColor:0,0,0}
{language:6}
{textColor:65535,65535,65535}
{width:720}
{justify:center}

[00:01:00.00]
----- 5 -----
[00:01:01.00]
----- 4 -----
[00:01:02.00]
----- 3 -----
[00:01:03.00]
----- 2 -----
[00:01:04.00]
----- 1 -----
[00:01:05.00]
Guy Maddin.
[00:01:08.00]
Pintor de paredes.
[00:01:11.00]
Perdido en un peque


Return to posts index

Mark Sloan
Re: Problems with Quicktime Text Descriptors
on Mar 29, 2007 at 8:54:52 pm

That sounds really weird. Two things, what text editor are you using to do the files? And second, have you tried turning of all Japanese fonts in FontBook? I've seen weird font corruption issues where fonts like Geneva get substitued by korean or japanese scripts for some reason.


Return to posts index

AJ Epstein
Re: Problems with Quicktime Text Descriptors
on Mar 30, 2007 at 5:40:37 pm

Hey, thanks for the reply,

I just shut off all asian fonts using Font Book, and now, when I paste in that text, I just get a blank screen for NEARLY the same amount of time.

I was able to get on the phone to Apple the other day, and they were able to re-produce the bug, so I at least know it's not in my head... but they were unable to offer any suggestions as to how to fix it.


anyhoo... I'll probably just drop them all in individually with FCP.


thanks!


AJ


Return to posts index


Jake Robbins
Re: Problems with Quicktime Text Descriptors
on Nov 24, 2010 at 4:03:46 am

I have the same problem with Greek text. The text looks fine in the QT Text file, but opened in QT displays it as Asian characters. I'd really like to get Greek to show up properly.

- Jake Robbins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]