FORUMS: list search recent posts

Large dimension QT's don't playback smoothly on MacPro

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
spinifex
Large dimension QT's don't playback smoothly on MacPro
on Jan 17, 2007 at 3:52:45 am

We are a post production and events company that do many large screen/multi-screen events. We have been playing around with the new H.264 codec and generally love the quality but we are having a major problem.

We have a video which will be spread across three screens so the uncompressed QT out of final cut is 3840x1024. When I compress this to H.264 at the same size the MacPro stutters during play back and generally manages about one frame per second.

Quicktime player is NOT set to play through Rosetta.

I have done multiple versions, one at 12mb/s one at 15mb/s and one at 29mb/s (all at 3840x1024). They all stutter badly all the way through on my MacPro 2.66 4gb RAM and 7300GT graphics card running 10.4.8. When I play the movies back on one of our 17" Macbook Pro's it plays back smooth as silk despite using a Cored Duo chip and an ATI x1600 graphics card.

When I boot the MacPro into Windows via bootcamp it plays back smooth as silk on all three sizes. It seems to be a problem either in the mac version of Quicktime or possibly a mac driver issue on this particular graphics card.

Has anyone else experienced this? I'm at a loss to explain or fix it.



Return to posts index

zolotroph
Re: Large dimension QT's don't playback smoothly on MacPro
on Jan 23, 2007 at 11:39:46 pm

I suspect the graphics card is the problem. I recently upgraded my Mac Pro from the stock nVidia card to the ATI X1900XT, and I can detail a particular case in which the newer card performs much better on a particular 2D task:

I am using two SGI 1600SW monitors (1600x1024) on a Mac Pro. When using Google Earth, I tried stretching the viewing window to span both monitors and use the maximum amount of screen real estate. Trying this with the stock NVidia card led to a very low frame rate, followed by a complete application freeze. The same action works just fine using the new ATI card.

I would suggest testing playback of your videos on a Mac Pro with a higher spec graphics card to see if it solves your problem.


Return to posts index

spinifex
Re: Large dimension QT's don't playback smoothly on MacPro
on Jan 23, 2007 at 11:55:50 pm

Thanks for the reply, I thought the GFX card was the culprit. The strange part is that it works fine if you boot into bootcamp and play the video through Windows. I brought this to the attention of our supplier and they were able to reproduce the problem. They are escalating the issue with Apple Australia so hopefully there will be a driver fix in the near future. Otherwise I will have to get the boss to buy me a nice shiny new ATI card!!!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]