FORUMS: list search recent posts

Questions about my LaCie drives in OSX

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron D Hose
Questions about my LaCie drives in OSX
on Nov 23, 2006 at 6:48:33 pm


Hi all. Having some hard drive issues. One of my 500GB LaCie d2 Big Disk Extreme FW800 drives is being a royal pain in the ***!! I have two of them striped as a RAID 1 set, and every time the computer wakes up from sleep, one of the drives goes into this "perpetual blinking" mode, as if it wants to wake up, but can't. So, I end up having to turn my Mac off completely (not just a restart) if I want to use the drives. Also, after I turn off the computer, I have to switch the drives on first and wait for them to go through their motions (kinda like a SCSI raid set), and THEN turn on the computer. And even then, sometimes the computer gives me a warning sign after it turns on, saying that the "drives connected are not readable by the computer, do I want to eject, ignore, or initialize." So, what I typically do is, press "ignore," wait for two minutes, turn the drives off at their LED's, then turn them back on, wait for them to spin up, and then the computer will eventually recognize and mount the raid.

And then, once the drives are mounted, I go into Disk Utility and try to verify and repair the disks, but the computer tells me there are no repairs necessary on the raid set. Yet...when the computer doesn't mount them at startup, it tells me the volume needs repair and can't even verify the disks. I don't get it. Do I have a partially corrupted drive, or do I need to somehow defragment it, perhaps with something other than Disk Utility? Last year I had no issues with these drives. This is a recent, recurring problem. And it all started, I think, when, all of a sudden, I'd wake up in the morning, and the computer was turned off. And I KNOW I had put it to sleep, not turned it off. After months of "spontaneous late-night shutdowns," one of the drives starting having hick-ups. And I have no idea how come the computer has been shutting itself down when I've been putting it to sleep. And it's getting increasingly more annoying.

At least when the drives are mounted, and I'm using them in Final Cut, After Effects or Photoshop, they perform flawlessly. But God knows what's going on here...

Here's my system info:
Powermac G5, Dual 2.3 Ghz (NOT Intel core duo)
1.5 GB RAM
OX 10.4.8
Two Lacie 500GB External FW800 d2 Big Disk Extreme drives - striped as a RAID 1 inside Disk Utility

Any thoughts will be highly appreciated.

Thanks.
Aaron





 




"Be the dream, NOT the dreamer!"


Return to posts index

Michael Rothenberg
Re: Questions about my LaCie drives in OSX
on Nov 27, 2006 at 4:36:43 pm

Aaron,

I can't be sure but it sounds to me like that drive is dying. Problems mounting, flashing blue light... are you also hearing any new sounds, esp. clicking noises? That is a sure sign that the drive is about to go.

You can try Disk Warrior, but in my limited experience, it is no help with hardware problems, just corrupted file structures. Can't help you on the shutting-down issue.

My two cents is IMMEDIATELY back up what must be backed up on your raid... then try a complete erase and restripe. If there's a bad sector on the drive it will be quarantined through this procedure and you may get a new lease on life.

But protect yourself right away in terms of your data. I just had a LaCie D2 drive die with no warning whatsoever. The quote to recover the data was over $1000 for a 250 GB drive.

GL - Mike


Michael Rothenberg
Peak Productions


Return to posts index

Alexander
Re: Questions about my LaCie drives in OSX
on Nov 27, 2006 at 11:37:19 pm

Hi Arron,
Two questions
1. How have you connected those drives to your G5?
2. What is your energy saver set on? Should be to "never sleep".

Cheers
Alexander


Return to posts index


Aaron D Hose
Re: Questions about my LaCie drives in OSX
on Nov 28, 2006 at 12:46:58 am

Well, now I've set everything to "never sleep," and the one drive has basically not been given a chance to fall into a slumber ad act up. ;-) However...right now I am in the process of backing up my media so I can restripe the drives as two separate drives as opposed to one Raid set. This way, if I do lose the fritzy drive, all the more important media will be on the drive I know has been more reliable.

Thx for your help.
Aaron

"Be the dream, NOT the dreamer!"


Return to posts index

Aaron D Hose
Re: Questions about my LaCie drives in OSX
on Nov 28, 2006 at 12:49:36 am

I had them chained via a FW800 cable, with another FW800 cable going to my G5. ;-)

"Be the dream, NOT the dreamer!"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]