FORUMS: list search recent posts

HELP!! shared library error

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Hennessey
HELP!! shared library error
on Sep 29, 2005 at 3:15:13 pm

HELP!!!

I last night I did software up date (final cut 5.0.2 & security) and now I keep getting errors when I try to open applications.

The error is a shared library error. It only happens on explorer and after effects. However when I try to open Final Cut and safari the icon in the toolbar bounces as normal then nothing happens. No error or arrow underneath. It


Return to posts index

Mike Hennessey
Re: HELP!! shared library error
on Sep 29, 2005 at 3:23:18 pm

I meant to put in my original post that the up date stalled and froze up the computer. It was optimizing the disk and it stalled at 84%. I had to do a reboot and went in to do the software update again and that


Return to posts index

Tony!
Re: HELP!! shared library error
on Sep 29, 2005 at 10:41:46 pm

Hi Mike,

It's very important that you repair your startup drive and the permissions before (and after) any software updates (especially OS updates). You can try starting up off of your OS X installer disk and running Disk Utility to repair the drive and the permissions. This could fix your problem. If it doesn't, or if you want to be safe, I'd choose to do an Archive and Install while started up off the Installer Disk. Be sure to select the options to save your files and applications (I forgot the exact wording). Once the old system is reinstalled. You'll want to repair the permissions & drive again before running the Apple Software update to get to the current OS version. When it finishes updating, you'll need to repair the permissions and drive one last time. If for some reason the update fails again, then I'd start looking at things like 3rd party memory (remove it and try again).

Good Luck,

Tony!


Return to posts index


chucky3000
Re: HELP!! shared library error
on Oct 20, 2005 at 4:52:11 am

The optimization can take a VERY VERY long time. I would only interupt the process if it stalled overnight or something. After my last update to 10.3.9, the whole install/optimization process took forever. Long enough for me to go downstairs and cook dinner. Better to wait an hour than to interrupt... Too late for you now, but other's should beware!


Return to posts index

Mike Hennessey
Re: The error message
on Sep 29, 2005 at 3:33:19 pm

Here is that error message

Application launch failure

The application


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]