FORUMS: list search recent posts

Those Low Down Firewire Blues

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Don Greening
Those Low Down Firewire Blues
on Sep 18, 2005 at 6:34:05 am

I think the two FW 400 ports on the back of my Quicksilver G4 are quietly dying. Luckily I have a 3 channel FW LaCie PCI card. I know the problem is not with my camera/deck or the cable because when I plug into the back of one of my FW 800 drives everything works as normal with Final Cut Pro. If I unplug the G4 from the wall for about 10 min. and then re-start, the FW 400 ports become active again, but only for about 15 min. or so before the connection between my camera/deck and Final Cut pro is lost. It doesn't matter which of the two offending ports I try, and both of them look physically OK.

Is this behavior typical when the ports are about to expire or is there something I can reset? I know there is a reset button right beside the small battery on the motherboard, which I've already pressed a number of times. If that little battery needs replacing would intermittent FW performance be an indication? I've already done the usual repair permissions and such but to no avail. I might be forced into buying a G5 sooner than later, although I still want to keep this G4 for more pedestrian tasks and would consider getting it repaired if the cost is resonable.

Thanks for anyone's experience or insight into this.

- Don


Return to posts index

Todd at UCSB
Re: Those Low Down Firewire Blues
on Sep 19, 2005 at 4:34:51 pm

If memory serves, if the FW ports are going bad, you would need the logic board replaced. SOmething that a certified Apple Tech would have to do. If it's under warranty they no problem, but I doubt it is, if not, I would be much cheaper buying another FW card.

I don't remember the behavior of the FW ports before they went bad? You might try hooking up a FW drive to see if it can stay active with a hard drive. Maybe a camera/FW thing?

Good luck,


Todd at UCSB
Television Production


Return to posts index

Don Greening
Re: Those Low Down Firewire Blues
on Sep 20, 2005 at 12:09:42 am

Todd,

Thanks for your reply and suggestions. I'm going to order a G5 tomorrow and keep the G4 around for word processing, accounting, etc. The FW 400 ports won't support a hard drive, either. When the new G5 shows up I'm going to connect the two of them together via ethernet.

Thanks again for your response.

- Don


Return to posts index


Matt Barnett
Re: Those Low Down Firewire Blues
on Sep 25, 2005 at 9:17:25 pm

That black little reset button is for the power management system. Repeatedly pressing it is a great way to crash your computer in a big, bad way.

Proper way to use it:

1. Turn off computer. Unplug.
2. Ground yourself.
3. Push button ONCE. Repeated pushes = bad voodoo majik.
4. Plug in power, power system back up.

Matt



Return to posts index

Don Greening
Re: Those Low Down Firewire Blues
on Sep 27, 2005 at 4:29:59 pm

I guess the majic voodoo gods weren't noticing when I pushed it a lot more than once several days ago. The trusty G4 is humming right along here, albeit without the factory FW ports that're in the dead zone. I do have to get another mother board battery though, because I got the wierd "December 31st, 1969" thing when I started up after unplugging from the wall.

Thanks for the info, Matt. I'll pass it along to others if I get asked.

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]