FORUMS: list search recent posts

installed 10.3 then problems

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Blakeslee
installed 10.3 then problems
on Aug 8, 2005 at 12:04:14 am

I wanted to run FCP 4.5 so I upgraded from 10.2.8 to 10.3 then ran the updates to 10.3.9. I didn't to a clean install, just installed 10.3 over the old system. I didn't run repair disk permissions either.

Now my g4 (dual 1gig, 1 gig ram) which was always very, very stable crashes four or five times a week. with a screen I'd never seen before. I'll leave the computer and come back and the screen is dark with a box with the on/off button logo and in three or four languages, "You need to restart your computer. Hold down the Power button for several seconds or press the Restart button." I'd never seen this in two years of my G4 with 10.2.8 Now I see it several times a week. I'll render a DVd get it, Working in FCP get it. It's driving me nuts.

I'm thinking a clean install (to 10.3)(wiping the drive) and using 'repair permissions' and upgrading to 10.3.8. Would this help?

I thought I knew Macs but this has me going.

Thanks,

Richard


Return to posts index

Harry Pallenberg
Re: installed 10.3 then problems
on Aug 9, 2005 at 6:47:03 pm

That sounds like a good start... especially the CLEAN install.

Thanks,
Harry.

Forum Cowmunity Leader: OSX
Forum Cowmunity Leader: Indie & Doc

Dual 1.8 G5 ** 1GB ** 10.4.1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]