FORUMS: list search recent posts

! Updating OS 10.3.5

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dez Loreen
! Updating OS 10.3.5
on Aug 2, 2005 at 7:49:03 pm

I'm trying to update my apple, and I dl'ed the update 10.3.9

I'm running Panther, and it says the volume (drive) I am trying to install to, is not compatible??

plz help

D

"Trying is the first step towards failure."
-Homer J. Simpson


Return to posts index

EditR
Re: ! Updating OS 10.3.5
on Aug 3, 2005 at 9:34:34 pm

I also have been having issues with any OS above 10.3.5. I tried 10.3.6, 10.3.9 and 10.4.2. Each time I upgraded, the mac lost the ability to see the SATA Raid drive. No one seems to be able to figure it out. I used the fibre channel utility and set it to what the manufacturer reccomends, did all the software updates, tried a different fibre card, different cables, everything. I'm now back using 10.3.5 and it's working fine. But now I have FCP 5 and Tiger upgrades sitting in the boxes...what to do.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]