FORUMS: list search recent posts

OpenGL issue

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Flip
OpenGL issue
on Jul 21, 2005 at 5:16:38 am

First off- 800mhz G4 Powerbook
1 GB Ram
OSX 10.3.9

I recently updated from 10.3.5 to 3.9. When doing this from the update menu, the main OS update stalled at 97% complete for about an hour. I quit the updater and tried once again. It worked, but the next time I tried to start the computer, it got to the grey apple with the loading circle, followed by a blue screen which then slowly turned grey. I could not do anything after that. Now, the only way to get into my computer is if I hold down the option key when booting up. Also, when starting Adobe After Effects it puts up an error: couldn't load plug-in "openGL3D" (Problem with fragment " <>")-code fragment library not found (-2804) Would this have anything to do with my boot up problem. If someone could help, it would be much appreciated.

Thanks,
John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]