FORUMS: list search recent posts

Crashed G4 system drive needs to be reloaded, but what's best?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Notowitz
Crashed G4 system drive needs to be reloaded, but what's best?
on Jun 17, 2005 at 2:32:28 am

So the system drive on my G4 933 MHz died, and I need to start over with that computer. (Yes, I had regularly backed up everything, so no data was lost.) So using the discs that came with the computer I installed 10.1.5 on a working drive. 10.1.5 is the OS on the computer before the drive crashed.

I also own a G5, OS 10.3.7, 1.5 gigs RAM on which I have been doing all recent FCP video editing and DVD creation using FCP HD 4.5, DVD Studio Pro, and Cleaner. Once the G4 crashed I started doing ALL my work on the G5 (email, web browsing, database management, word processing, web page writing), and I'd like to do some of that on the G4 so I can bounce back and forth between the computers.

Ideally, I would like to install the highest OS on the G4 that will still work solidly with my FCP HD 4.5 and with all the stuff on the G5. I don't want to have to upgrade FCP if I can avoid that right now.

What do you suggest?

Notowitz Productions
Videos that touch the heart.
http://www.notowitz.com


Return to posts index

MrVideo
Re: Crashed G4 system drive needs to be reloaded, but what's best?
on Jun 17, 2005 at 11:48:04 am

I think 10.3.7 for a G4 and FCP HD is the best combination. I just came from there and now have Tiger and Final Cut Studio loaded on my dual 1.0 GHz MAC.

I settled on 10.3.7 on the G4 before the upgades because it seemed to be one of the most stable vesrions of Panther I have ever used for FCP.


Return to posts index

David Notowitz
Re: Crashed G4 system drive needs to be reloaded, but what's best?
on Jun 17, 2005 at 2:56:46 pm

OK, fine. So how do I get 10.3.7 to install on my G4? I have the G5 install discs, but that doesn't work to install 10.3.7 on my G4...


Return to posts index


MrVideo
Re: Crashed G4 system drive needs to be reloaded, but what's best?
on Jun 18, 2005 at 2:18:08 pm

[David Notowitz] "So how do I get 10.3.7 to install on my G4?"

You'll need a generic copy of Panther to install on your G4. Those install disks that come with a new system won't work on another system, purposely. Apple wants to sell upgrades!

There are deals on the internet for Panther now that Tiger has shipped.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]