FORUMS: list search recent posts

OSX and upgraded processors

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark haugh
OSX and upgraded processors
on May 16, 2005 at 2:05:57 pm

I have a digital audio g4, and was thinking about putting a dual 1.4 processor upgrade in it, so that I can run Tiger and FCP5 but I looked on the mac site, and it says that Mac osx is not compatible with processor upgrades. Is there any truth to this? Is it just Tiger?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]