FORUMS: list search recent posts

What happened to striping?

COW Forums : Apple OS X

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Rubasch
What happened to striping?
on May 7, 2005 at 6:34:44 pm

I have a Sonnett 133 hardware RAID card in a Dual 1gig G4. I noticed the performance of the hardware RAID was less than the internal ATA so I did a few tests using ATTO ExpressStripe Benchmark utility. One of the channels of the card when hooked to a single drive was giving me about 15 MB/sec. On the other channel the same drive was giving about 42 MB/sec. When I hardware RAIDed two drives I got about 21 MB/sec. OK, then I hooked two drives on a single ribbon to the fast card channel and striped them with Apples RAID software...again, about 21MB/sec. When I formated them as individual drives on the same ribbon I get about 42 MB/sec on each drive. I have heard of some problems in 10.3 with hardware RAID cards, but even striping with Apples software RAID across a single channel is not working. I also notice on Sonnet's site they only have drivers up to OS 10.2.

Anyone? Is there a better ATA card to strip a couple drives together? I have an ATTO UL3D card hooked up to four screaming Seagate Cheetahs, but I use the internal RAID for project files, AE etc. I don't really want two partitions up on the desktop, and think I can get a little better performance with the tow ATA's striped. So far that is not the case.

Anyone?

Rich Rubasch
Tilt Media


Return to posts index

MrVideo
Re: What happened to striping?
on May 7, 2005 at 8:59:32 pm

I have the same computer you have and I have two FirmTek SATA adapter cards in two PCI slots each hosting one 250 GB IDE drive converted to SATA. I have used a couple of benchmark tests and seem to get around 65 MB/sec writes and 70 MB/sec reads on the two 250 GB drives striped with the Apple RAID 0 in Disk Utility.


Return to posts index

Rich Rubasch
Re: What happened to striping?
on May 7, 2005 at 9:57:26 pm

Interesting...so in your case you have two cards...my sonnet card is a two channel card and is supposed to to hardware RAID. When I discovered one channel was only giving me abut 15 MB/sec I went to the one channel...but still got lackluster performance...

Hmmmm

Rich Rubasch
Tilt Media

Anyone else have the Sonnet 133 RAID card in a G4?


Return to posts index


Mitch Ives
Re: What happened to striping?
on May 9, 2005 at 5:31:55 pm

Yes I do and it's working fine under 10.4. I personally do not care for the Sonnett card with the hardware raid built in. I had one and gave it away, as it gave me poorer results than their standard 133 card using Apple's striping utility...

Mitch Ives
Insight Productions Corp.
mitch@insightproductions.com
http://www.insightproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]