FORUMS: list search recent posts

Red/Blue screen Twixtor (vegas pro) but no negative percentage

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maëlle Jumel
Red/Blue screen Twixtor (vegas pro) but no negative percentage
on Aug 9, 2016 at 8:34:38 pm

Hello,
I've been having a problem for a while now.. When I add the twixtor plugin to a clip and keyframe the speed as shown in the screenshot

, I get a blue or red screen usually a the end of the clip. I know the red/blue screen problem happens when you drag the speed percentage under zero.. But I'm not doing that so I'm lost! Please help!


Return to posts index

Pierre Jasmin
Re: Red/Blue screen Twixtor (vegas pro) but no negative percentage
on Aug 9, 2016 at 9:32:51 pm
Last Edited By Pierre Jasmin on Aug 9, 2016 at 11:28:18 pm

Has to do with using Media Event versus Video Event FX and trimming clip

From doc:
Note: You will need to use Twixtor as a Video Event FX when you are making the clip longer. However, you will need to use Twixtor as a Media FX (not Video Event FX) when you want your result to be shorter than the original. This is because of a problem in Sony Vegas that will produce incorrect results when shortening your clip and using Twixtor as a Video Event FX.

http://help.revisionfx.com/album/26/#/tutorial-131

http://help.revisionfx.com/album/26/#/tutorial-135




Pierre



Return to posts index

Maëlle Jumel
Re: Red/Blue screen Twixtor (vegas pro) but no negative percentage
on Aug 10, 2016 at 9:58:42 am

Thanks a lot for this quick response,
I've tried using twixtor as a media fx but I've already cut the clip and I have no idea where it started in the original media to be able to keyframe it! I don't know if that makes sense but the original media lasted 50:51 minutes and I only cut a bit of this media and now I have to put the first keyframe where this subclip actually started in the entire media.. Is there a way to know when it started without having to import back the whole media and check while I cut?
Thanks in adavance


Return to posts index


Pierre Jasmin
Re: Red/Blue screen Twixtor (vegas pro) but no negative percentage
on Aug 10, 2016 at 7:21:43 pm

Of the top of my head there is an alternative workflow if it's just one big movie it might work to save as a .veg without Twixtor, then import .veg in your project, replace the movie on timeline by the .veg and apply Twixtor to that. It's like nesting in Premiere or FCP then. Then the first frame would be where the trim point was is the hope.

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]