FORUMS: list search recent posts

Brightness issues with twixtor in Premiere CC 2015

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthias Noe
Brightness issues with twixtor in Premiere CC 2015
on Jan 28, 2016 at 2:52:50 pm

When I use twixtor in Premiere, I razor the portion of the clip in the timeline, that I want to 'twix', then nest the sequence and align the rest of the clip to this now 'twixed' nested sequence. The problem though seems to be, that black and white values change visibly now from the twixed sequence to the clip. I also run a RGB curves effect on a seperate adjustment layer on top of both clips in the timeline, which makes this especially visible.
Is this a known issue? Whan can be done against it? What I found out is, that it appears even when I haven't slowed down the footage, yet, and just dragged Twixtor to the sequence without changing any value. This also isn't just a Preview issue as the difference in brightness/contrast can also be seen in exported footage.

MY SYSTEM:
OS: Windows 7 | 64Bit | Ultimate
Motherboard: Asus | P8P67 DELUXE
Processor: Intel | Core i7-2600K 3400 1155
GPU: ASUS | GeForce GTX760 | 2 GB
RAM: G.Skill | Ripjaws 16GB 1333-999 | 4x4GB
System-Drive: ADATA | Internal SSD, 128GB | ASP900S3-128GM-C | Sata
Monitor: Eizo | 23 L FS2331-BK


Return to posts index

Pierre Jasmin
Re: Brightness issues with twixtor in Premiere CC 2015
on Jan 28, 2016 at 3:54:24 pm

I don't see that here. I turn twixtor on and off and see no color shift.

It might be different things, including the particular file format you use, the interaction with other effect,...

Is it possible to send us a project with media so we can replicate, or figure out what is happening?

(Simply on our website go to Support and Hit the contact form and it will email back instructions).

Pierre



Return to posts index

Matthias Noe
Re: Brightness issues with twixtor in Premiere CC 2015
on Jan 28, 2016 at 11:46:52 pm

Hey, Pierre,

Thanks for the offer, but I mjust found out two things:
a) that this effect is also not reserved to twixtor but at least to PPs new Morph Cut feature, aswell.
b) there is a rather easy work around: The phenomenon vanishes as soon as I do not output directly to h.264 (be it as *mp4 or *mov). I realized when I wanted to output 2 jpeg stills to showcase the problem here in the forum and there was no brightness difference left at all in these stills :). But maybe this information is already helpful to you.

Greets,
Matt

MY SYSTEM:
OS: Windows 7 | 64Bit | Ultimate
Motherboard: Asus | P8P67 DELUXE
Processor: Intel | Core i7-2600K 3400 1155
GPU: ASUS | GeForce GTX760 | 2 GB
RAM: G.Skill | Ripjaws 16GB 1333-999 | 4x4GB
System-Drive: ADATA | Internal SSD, 128GB | ASP900S3-128GM-C | Sata
Monitor: Eizo | 23 L FS2331-BK


Return to posts index


Pierre Jasmin
Re: Brightness issues with twixtor in Premiere CC 2015
on Jan 29, 2016 at 12:05:15 am

Well that sounds like a Premiere anomaly.

You can also file bug at Adobe.

I am personally not sure check, you could check the Sequence Settings at the bottom of the panel (Bit depth and Composite in Linear Space) and as well if it makes a difference if you have Mercury Engine CPU or GPU in FIle | Project Settings


Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]