FORUMS: list search recent posts

Twixtor clip duration problems

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>

Sam Fuller
Twixtor clip duration problems
on Nov 11, 2015 at 9:30:52 am

I'm using Twixtor with Vegas Pro 13, Windows 7 64.

When I apply Twixtor to a clip, the slow motion works but only for the original duration of the clip.

For example, if I take a ten second clip and slow it to 50%, the new clip length should be twenty seconds long. However, while Twixtor will slow the clip speed by 50%, it will only play the first ten seconds of the clip. Then it jumps right into the next clip on the timeline. So in this example, a full ten seconds (the entire second half) of the clip disappears. The time-altered clip does not reflect a duration change in the timeline either (ie the ten second clip isn't stretched out to twenty seconds as it would if I used Sony's native slow motion).

If I slow a two second clip to 20% speed, it will only play two seconds instead of ten.

Anything I can do about that?

Thanks.


Return to posts index

Pierre Jasmin
Re: Twixtor clip duration problems
on Nov 12, 2015 at 1:20:27 pm

Are you using Media Video Event Fx or Track FX instead of Video Event Fx?

Complicated but Media FX does not allow us to render passed the original clip duration, however is what you need to use if you have a long clip that you trim (make shorter than the original like that)

And Video Event FX is what is needed so you can grab the handle (normally for looping) and make the duration longer with Twixtor

Pierre

//

http://help.revisionfx.com/album/26/
http://revisionfx.com/support/faqs/purchasing_faqs/where-is-the-plug-ins-ma...



Return to posts index

Sam Fuller
Re: Twixtor clip duration problems
on Nov 12, 2015 at 4:15:36 pm

Thanks for the prompt reply.

I'm using video event FX.

I just tried it with media FX and it seemed to work, but as it applies to the entire timeline, it's unusable this way.


Return to posts index


Pierre Jasmin
Re: Twixtor clip duration problems
on Nov 12, 2015 at 4:27:11 pm

Media FX should apply only to input clip but it does not allow to extend duration. It's Video Track FX that applies to whole video track.

Do you have in and out point set in your clip, if not it should just work (you do like in our tutorial and doc)?

There is another workaround which is to load your clip in Vegas by itself, save it as .veg (you can then sub-clip it, like set initial frame start by sliding it) and import that into your main Vegas project as if it was a clip.

Pierre



Return to posts index

Sam Fuller
Re: Twixtor clip duration problems
on Nov 12, 2015 at 6:05:35 pm

Watching your official tutorial, I found my problem. I wasn't manually extending my clip by 2x (or whatever is necessary). I'd watched a tutorial on YouTube in which it appeared to be done automatically (perhaps it is in Twixtor Pro?).

Thanks for your help, Pierre. Appreciate it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]