FORUMS: list search recent posts

Twixtor with FCE 4.0.1

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill Smith
Twixtor with FCE 4.0.1
on Aug 4, 2014 at 12:11:11 am

I'm trying to try out Twixtor with FCE 4.0.1 on OSX 10.9.3. I downloaded and ran the demo installer, but it doesn't show up in the Final Cut Express filters.

The installer put the fxplug into /Library/Plug-Ins/FxPlug/Twixtor/Express4.fxplug, but when I restart FCE, it doesn't appear on the Video Filters menu, or any of the other filter menus. I found some information on the web that hints this might be a folder for FCE plugins: /Library/Application Support/Final Cut Express Support/Plugins, but when I copied the fxplug into there, it still didn't help. Also, there seems to be a Plug-ins folder inside the app bundle, but when I "show package contents" and put it in there, it still didn't help.

Any ideas on how to get Twixtor into FCE 4.0.1 on OSX 10.9.3?


Return to posts index

Bill Smith
Re: Twixtor with FCE 4.0.1
on Aug 12, 2014 at 6:17:47 pm

Bump. Anybody from revision here?


Return to posts index

Peter Litwinowicz
Re: Twixtor with FCE 4.0.1
on Aug 12, 2014 at 6:46:11 pm

Sorry we missed your message on the first time you posted.

Have to say that it seems that 10.9 breaks a lot of things...

That said you should quite FCE, try to install this from Apple, and restart FCE: http://support.apple.com/kb/DL98?viewlocale=en_US&locale=en_US

Pete Litwinowicz



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]