FORUMS: list search recent posts

Twixtor - Premiere Pro rendering issues

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alper kasap
Twixtor - Premiere Pro rendering issues
on Jul 17, 2014 at 2:56:32 am

I queue my sequence of a 4 min video to ADOBE MEDIA ENCODER..

It starts when it gets 3/4 way in i hear the sheep noise, the exclamation point comes up , i press to read the error and i get

COULDNT ALLOCATE GAUSSIAN LOOK UP TABLE

A LOW LEVEL EXCEPTION OCCURED IN: TWIXTOR (AEVIDEOFILTER)

COULDNT ALLOCATE GAUSSIAN LOOKUP TABLE

can someone help with this, i cant export my project.

thank you


Return to posts index

Pierre Jasmin
Re: Twixtor - Premiere Pro rendering issues
on Jul 17, 2014 at 3:51:19 am

Alper,

COULDNT ALLOCATE GAUSSIAN LOOKUP TABLE
is not a message we write

Sounds like something is running of some sort of memory somewhere...

NEED more info:

* Which version of Twixtor? Latest?
- and Regular or Pro plugin
- if Twixtor 6, using with GPU on or not?
if with GPU, what is your GPU
and does it do the same thing if you render CPU?

* Which version of Premiere?

* What OS / version?

* Your project: Do you have other effects before/after Twixtor on same Video Track?

* Does it make a difference if you use pre-render work area? (which is render with Premiere engine instead of AME)?

Pierre



Return to posts index

alper kasap
Re: Twixtor - Premiere Pro rendering issues
on Jul 17, 2014 at 4:02:11 am

thank you for your reply...

Twixtor is version 6 - i purchased and installed it on 25th jan 2014. Not sure if theres been an update since then.

I thin kits the pro plugin.

I usually have GPU off for twixtor.

when i render within premiere pro i didint have issues. sometimes i do but on this particular project i didnt.

Premiere pro is latest version CC 2014 with latest updates.

Computer details are

Win 7 Pro Sp1
Dell precision T5600
Intel Xeon CPU ES-2620 @ 2.00Ghz ( 2 processors )
32gb RAM
64 bit operating System
NVIDIA K2000 Graphics card
Im exporting to an external hard drive which has 200GB free on it and my C drive has 600GB free on it..

Hope that info helps...

thanks


Return to posts index


Pierre Jasmin
Re: Twixtor - Premiere Pro rendering issues
on Jul 17, 2014 at 4:58:44 am

Alper,

1) You would be surprised (pasted below from our download page), maybe worth trying the upgrade to take this out of the equation.

2) Try the trick of pre-render work area (that they call Sequence | Render Selection) to see if it makes a difference. The internal engine is usually more robust.

3) I don't know if AME uses Premiere prefs but try Preferences | Memory | Optimize for Memory

4) One more detail, if you have multiple instances of Twixtor (like one per clip), it's probably a good idea at this point to check off the Plenty of Memory checkbox in Twixtor

5) It's not your machine specs and in case note there is a known Adobe issue with Quicktime Photo-Jpeg in CC 2014 with all the plugins in the universe that access frames at not current time. And if you render on CPU then don't yet turn GPU mode not to add another variable.

6) If it's something you need to deliver like tomorrow morning, maybe render to a lossless image sequence format, and restart the render where it broke and we will figure that later.

Pierre

///


What's new in version 6.1.0? Posted June 13, 2014:

Fixes a bug with Motion Weighted Blend
Fixes a bug with Twixtor, Vectors In when only one of Prev Motion Vectors or Next Motion Vectors was supplied.

What's new in version 6.0.9? Posted June 5, 2014:

Fixes a bug where negative alpha could be erroneously created when slowing down footage and using motion blur compensation (bug was in GPU mode only).
Adds GPU support for Twixtor, Vectors In and Motion Vector Create.
Fixes a bug where GPU mode did not work properly in demo mode on some GPUs.
Fixes a bug where incorrect vectors were produced when Image Track was not on.

What's new in version 6.0.8? Posted May 29, 2014:

Fixes a bug where negative alpha could be erroneously created when slowing down footage and using motion blur compensation (bug was in GPU mode only).
Adds GPU support for Twixtor, Vectors In and Motion Vector Create.

What's new in version 6.0.7? Posted April 21, 2014:

Fixes a crashing bug that could happen when scrubbing or positioning the current time pointer on the timeline.

What's new in version 6.0.6? Posted February 18, 2014:

Adds Intel HD Graphics GPU support for AFter Effects (not Premiere Pro). On Windows, an Intel HD Graphics driver must be present with OpenCL 1.1 (or later) support. On Macintosh, Macintosh OS 10.9 (Mavericks) is needed for Intel HD Graphics GPU support.
Fixes a bug where Twixtor (regular) could mark frames "invalid" when valid input frames were not available (most often occurring when using negative speed). This caused frames in the host program's cache to not have frames present, which could be confusing. Blue frames are now returned instead of an error returned to AFter Effects and Premiere Pro.

What's new in version 6.0.5? Posted January 16, 2014:

Fixes a bug where images over 10,000 pixels in width or height could not be processed.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]