FORUMS: list search recent posts

Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vladimir Druts
Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!
on May 13, 2014 at 11:58:20 pm

Hey guys, new to Twixtor and having a very annoying problem. I have 3 different section on a very long clip which contains several cuts. I have designated where the cuts are and that solved those issues however the footage goes from 100% - 50% - 0% - 50% - 100% about 4 times, but even in between the areas where the footage should be playing at 100% (no interpolation/twixtoring) i'm getting artifacts on fast motion, weird ghosting/bleeding and artifact. Cannot figure out how to cancel turn it off..

Any ideas? Could this be because my initial composition (which was sent over from Premier) was already sped up by 115-120% in the comp to start with? Any ideas how to fix this?

http://i.imgur.com/3UAz8bA.png

http://i.imgur.com/kQWzqPM.png


Return to posts index

Pierre Jasmin
Re: Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!
on May 14, 2014 at 12:08:16 am
Last Edited By Pierre Jasmin on May 14, 2014 at 12:10:31 am

It was sent over from Premier to what? After Effects

First, look at your movie after the 115-120% speed up - is it speed up or slow down?
Is there any frame blending in source movie caused by that (also you don't want to skip frames)
It's better to do all that in Twixtor

Second animated speed is cumulative, you might want to use Frame Number animation to have sections with 100% speed where you want it.

Pierre



Return to posts index

Vladimir Druts
Re: Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!
on May 14, 2014 at 12:18:32 am

Hmm, okay thanks might need to do it by frame number. I had a bunch of clips (individually sped up) nested and then sent to AE from Premier.


Return to posts index


Vladimir Druts
Re: Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!
on May 14, 2014 at 2:39:17 am

Hmm having trouble figuring out how to use frames to pull off the same thing I was doing with speed %..


Return to posts index

Pierre Jasmin
Re: Can someone please give me a hand? Twixtor interpolating/messing up footage at 100% speed!
on May 14, 2014 at 4:48:01 am

http://help.revisionfx.com/album/28/#/tutorial-145
might help as intro

What I do is set some key values, first frame 0 for first frame and last frame number for last frame you want duration wise.
(set AE to time display mode to frame number)
Say your clip has 500 frames, first frame is 0 and last is 499
Then say from frame 300 to 400, you want frame 200 to 300 (100 frames in 100 frames is 100% speed), at 200 you set KF (keyframe) to 300 and at 300 you set 400.
Then you set the timeline view to graph editor, and you play with it visually - making curves, just making sure a curve does not go over the next keyframe in height as you would then go backward for a bit



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]