FORUMS: list search recent posts

Fieldsskit > 2sFPS, 1 Frame per Field

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoffrey Weglarz
Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 14, 2013 at 3:20:11 pm

After Effects CS6

I have a project with footage filmed at 60i (29.97) I did interpet footage and it shows upper field first. I created a 59.94 comp. I dropped the footage in. I dropped in FieldsKit 3.1.

When I page down through the comp, it is duplicating every other frame, rather than creatin a new one.

I have tried differrnt comp rate (29.97) but it does the samne thing.

Also, I'm going to use twixtor, so I shot with a high shutter speed and I need to brighten up footage and remove noise using Neat's plugin. Brighten and denoise on adjustment layer before Fieldskit? And, adjustment layer before placing twixtor on a solid, or after?

Any help would be appreciated. I've spent a couple of hours trying different settings, but this should be the correct way according to the manual.

Interpet footage:

Comp Settings:

FieldsKit settings:

Footage Frame:

Fieldskit Motion MAsk:


Thanks,

Geoffrey


Return to posts index

Peter Litwinowicz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 14, 2013 at 6:10:35 pm

Hello,
Everything looks like it is set up properly.

Question: if you turn off Fieldskit Deinterlacer, does it still have the duplicated frame for each 2 successive frames in the comp? if so, then your footage is not 60i (59.94i), but 30p (29.97p).

As to when to apply the next filter(s). Well it depends on our Neat works, but I would suggest before FIeldsKit, because you want to remove the noise before we try to interpolate the scanlines in a smart way (we try to find straight lines in the image and if there is noise present that can serve to reduce the efficacy of FieldsKit Deinterlacer.

Note: if you brighten and denoise on an adjustment layer, and FieldsKit Deinterlacer to the footae, you are doing the denoise and brightening AFTER FieldsKit has been applied (this is simply how AE works).

Pete



Return to posts index

Geoffrey Weglarz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 14, 2013 at 7:39:02 pm

When I do not have Fieldskit turned on, it plays through. Here is the info on the file:

===================== General =====================
Id : FF
Complete name : D:\adobe\clips\History\2012\(2012) Parkour\(2013) January Filming\Parkour 01-10-2013 02.mpeg
Format : MPEG-TS
File size : 1.50 GB
Duration (ms) : 7mn 58s
Duration_Start : UTC 2013-01-11 15:00:11
Total bitrate : 27.0 Mbps
OverallBitRate_Maximum/Stri : 33.0 Mbps
Encoded date : UTC 2013-01-11 15:00:11

===================== Video =====================
Id : 2064 (0x810)
MenuID/String : 100 (0x64)
Format : MPEG Video
Format version : Version 2
Format profile : Main@High 1440
Format settings - BVOP : Yes
Format settings - Matrix : Default
Format settings - GOP : M=3, N=15
Codec Id : 2
Duration (ms) : 7mn 58s
Bitrate mode : Constant
Bitrate : 25.0 Mbps
Width : 1 440 pixels
Height : 1 080 pixels
Aspect ratio : 16:9
Framerate : 29.970 fps
Standard : Component
Colorimetry : YUV
Colos space : 4:2:0
Bit depth : 8 bits
Scan type : Interlaced
ScanOrder/String : Top Field First
Bits/(Pixel*Frame) : 0.536
Stream size : 1.41 GB (94%)

===================== Audio =====================
Id : 2068 (0x814)
MenuID/String : 100 (0x64)
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 2
Codec Id : 3
Duration (ms) : 7mn 58s
Bitrate mode : Constant
Bitrate : 384 Kbps
Channel(s) : 2 channels
Sampling rate : 48.0 KHz
Video_Delay/String : -262ms
Stream size : 21.9 MB (1%)


Return to posts index


Peter Litwinowicz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 14, 2013 at 7:46:02 pm

Argh, I see you are using CS6, and I reproduce the error.

I need to do some coding and get back to you.

Pete



Return to posts index

Geoffrey Weglarz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 14, 2013 at 11:35:55 pm

NP. Been in the software development business for a long time.

Thanks,

Geoffrey


Return to posts index

Peter Litwinowicz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 15, 2013 at 12:23:27 am

Actually, it's working just fine here. I was working at 50% resolution, which was causing the issue that I could not see every field (not just viewing at 50%, but calculating at 50%, and then AE doesn't give us or display every field in a 59.94 comp).

Can you send a 15 frame excerpt of your clip, with an AE project that uses our Deinterlacer and the shortened clip, so that I can take a look at your setup.

Also, are you using our latest version. FieldsKit v 3.2.3 . ANd AE 11.0.2 (the latest dot release of AE CS6?)

Pete



Return to posts index


Geoffrey Weglarz
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 15, 2013 at 10:47:32 am

Upgrading to the latest release fixed the problem. Interesting though is that PPro gave better results for just twixtor than with fieldskit used before twixtor.

Thanks for your help.

Geoffrey


Return to posts index

Pierre Jasmin
Re: Fieldsskit > 2sFPS, 1 Frame per Field
on Jan 15, 2013 at 9:49:47 pm

Feel free to send us a project - there are a number of variables at play here (e.g. if it's field input in a progressive project... then if you apply FK first then Twixtor will not need to set Fields to Lower...). We should probably review at some point our documentation/FAQ regarding that as Premiere has significantly changed over time.

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]