FORUMS: list search recent posts

Shows Blue Screen on Rendering in FCP X!

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bharat Baswani
Shows Blue Screen on Rendering in FCP X!
on May 17, 2012 at 7:58:18 pm

Hello,

I've encountered a weird problem using Twixtor FxPlug version 5.2. I downloaded the demo version from the website. I'm using FCP X.
When I drag & drop/double click, a blue screen shows up replacing the original footage and I can only see this blue screen though I can hear the sound in it. When I go to the inspector view, the Twixtor option is checked bu there is no show/drop down option and hence, I can't view any of the parameters. When I uncheck the Twixtor option, the video is back to normal. Don't know what's happening.
I tried reinstalling several times with no success. Please help!

Thanks.


Return to posts index

Pierre Jasmin
Re: Shows Blue Screen on Rendering in FCP X!
on May 17, 2012 at 8:12:39 pm

Do you have FCP X 10.0.3 or higher? (needed)

Pierre



Return to posts index

Bharat Baswani
Re: Shows Blue Screen on Rendering in FCP X!
on May 17, 2012 at 8:15:51 pm

Mine is 10.0

Got the answer. Thank you very much.


Return to posts index


John Kelsey
Re: Shows Blue Screen on Rendering in FCP X!
on May 25, 2012 at 7:06:12 am

I am having the same problem. I have version 10.0 as well, what solution did you find?

Thanks.


Return to posts index

Pierre Jasmin
Re: Shows Blue Screen on Rendering in FCP X!
on May 25, 2012 at 10:29:36 am

Upgrade to latest FCP-X version and our latest installer, we only run in 10.0.3 and over.

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]