FORUMS: list search recent posts

Red screen in twixtor (vegas)

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jim long
Red screen in twixtor (vegas)
on Mar 10, 2012 at 4:37:10 pm

Whenever I drop the twixtor effect onto a clip in Sony Vegas 10 it turns red and I cant get away from that. I downloaded it just now from the main site. I've searched and a nember of people have had this same problem but I've seen no fixes. Whats going on and has anyone found a way out of this yet?


Return to posts index

Peter Litwinowicz
Re: Red screen in twixtor (vegas)
on Mar 10, 2012 at 4:48:37 pm

You need to be using Sony Vegas Pro 10.0d or later (preferabley 10.0e). Are you making sure that that is the case?

If you are running Vegas Pro 10.0e or later, see this: http://help.revisionfx.com/album/26/#/tutorial-131

Pete Litwinowicz



Return to posts index

jim long
Re: Red screen in twixtor (vegas)
on Mar 11, 2012 at 5:58:54 am

Arrr yep that would be the problem, 10c.


Return to posts index


emlyn lewis
Re: Red screen in twixtor (vegas)
on Mar 27, 2013 at 11:24:44 pm

Hi, I'm gettin the same problem with Sony pro 12, even tho I downloaded a 11 version of Twixtor (there is no 12 version)


Return to posts index

Pierre Jasmin
Re: Red screen in twixtor (vegas)
on Mar 27, 2013 at 11:48:44 pm

Did you download from our website?
This should be fixed - unless you are not following the instructions properly
http://help.revisionfx.com/album/26/

Also try:
Disable the “Close media files when not the active application” preference in Vegas. Menu item: Options->Preferences; Click on the General tab. make sure “Close media files when not the active application” is OFF (no checkbox). Not doing so can result in corrupted frames



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]