FORUMS: list search recent posts

Premiere CS5.5 + Twixtor - Big Problem!

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Piotr Abramowski
Premiere CS5.5 + Twixtor - Big Problem!
on Aug 8, 2011 at 2:23:39 pm

Hi,

My problem is:

Previously worked on the program: Premiere CS5 + Twixtor 5 - everything was OK!
on the timeline - insert a full stop at 100% (speed), the second dot at 60%, and the third period to 100% - I received as a result of the effect: Normal speed - a sudden release and normal speed again .....

Now, I bought Premiere CS5.5 + Twixtor 5 - There was a problem and I do not know what to blame.
Now when I put a dot - 1,2,3 .... etc.

I HAVE THIS PROBLEM - http://www.youtube.com/watch?v=rTH9HUMHPn4(does not release properly and does not render)

Very please help and any tips,
twixtor I use to work, to me it is very necessary!

Please help,
Robert.


Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 8, 2011 at 3:01:04 pm

Link Film Problem - "http://www.youtube.com/watch?v=rTH9HUMHPn4"


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 8, 2011 at 6:38:26 pm

I am not clear what your problem is watching the video, is it that you want to extend the clip duration?

Seen these tutorials?:
http://help.revisionfx.com/album/20/

In case also if the frame rate is not the same as the project, you have to go to File|Modify|Interpret Footage and set "Assume this frame rate" ans set that to your project frame rate.

Pierre



Return to posts index


Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 8, 2011 at 10:06:10 pm

My problem is very simple - just hard for me to explain it (I forms usa) ...

See you at this tutorial: http://help.revisionfx.com/album/20/ # / tutorial-75
I want to do their own project, just something like that! - And unfortunately I can not!

First of all - the image jumps when I change the value from 100% to 60%
and secondly - I'm losing to render the file (like a movie)

I ask if anyone has this problem who uses Premiere CS5.5?
Let me add that I have the original version of Premiere CS5.5 and original Twixtor.

Please help!
Robert.


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 8, 2011 at 10:15:18 pm

You might need to work in "frame" mode in Twixtor like in the second part of this tutorial:
http://help.revisionfx.com/album/20/#/tutorial-75

I am not sure what this means "I'm losing to render the file (like a movie)", not english. Do you mean the sequence is not long enough?
If so watch the tutorials...

Pierre



Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 6:05:46 am

Sorry for my English (translate.google )....

iframe it does not help!
It's not about the length of the film.
Please watch my film to the end - See how the timeline gets red.
That should not be!

By this at all can not be used twixtor.
I have no idea what to do next ....


Return to posts index


Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 7:54:11 am

I created a video specifically to show my problem exactly (cs5 premiere and premiere cs5.5). I tested the premiere cs5.5 of twixtor 5.0.2, 5.0.4 (even a trial version) - does not help. Are left for me to work on premiere cs5? Does anyone know the solution?

LINK FILM - "http://www.youtube.com/watch?v=OZf_Fp50M0A"


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 6:55:09 pm

Piotr,

I am having an hard time replicating your problem (works here). I presume what you say is you hit "Enter" - Render Effects in work area.

Also check your keyframes are what you think they are, in CS5.5 I noticed the first keyframe is sticky and sometimes does not stay the proper value.

Can you write to techsupport at revisionfx dot com for instructions on how to send a movie + project here?

Pierre



Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 8:18:18 pm

I'm sorry but I do not understand what to do.

Yes, I hit "enter" to render effects in work area.
All keyframes are good and have a good value.

Are you suggested I sent a message to the techsupport in RE:vision?


Return to posts index


Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 8:24:14 pm

YES suggesting you write to us so we can get source movie and prproj file to replicate (it works for me here)

Pierre



Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 8:38:21 pm

OK - I'll send source file and a project of the premiere cs5.5

But I noticed that the first value in twixtor - value changes from 100% to 60% (all the time ).....


Piotr.


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 8:48:56 pm

First Keyframe value: Yes I noticed this too in other tools as well. There seems to be an issue with the first keyframe you apply in CS5.5.
If you type 100% at frame 1, then move to frame 60 and type 60% now keyframe 1 is 60%, you have to go back to frame 1 and reset. Looks like a Premiere bug.

Pierre



Return to posts index


Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 8:56:37 pm

So do I have to wait for the premiere cs5.5 update? yes?

I did another test - and exported to mpeg2 movie - the film looks good, slows down, the premiere cs5.5 but this can not be smoothly mounted ...


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 9:01:08 pm

NO, just go back to first keyframe and retype value and then it's OK
That seems to work then.



Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 9:06:39 pm

Unfortunately, as I get back to the first frame and the short term it back to 100% - premiere cs5.5 render the file again.

After the value to render the first frame again is at 60% and so on ....


Return to posts index


Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 9:15:56 pm

NOT SURE I UNDERSTAND

Can't you set all the keyframes, and then hit "Enter"?

Pierre

//



Return to posts index

Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 9:18:13 pm

I set all the keyframes and hit "enter"

..... and then again the same thing - values ​​now agree, but the timeline on getting the red .....


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 9:22:35 pm

It works for me here
Maybe make sure the keyframe is not selected?



Return to posts index


Piotr Abramowski
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 10:13:03 pm

unfortunately nothing helps .. I do not understand what's happening.

I have the impression that all this wine premiere cs5.5: (

I do not know what to do


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Aug 9, 2011 at 10:53:54 pm

Piotr,

I guess we are back to send me a project and movie, it does not do that here...

go here:
http://revisionfx.com/support/contact/
It will send you ftp instructions

Pierre



Return to posts index

David Lavender
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Nov 15, 2011 at 5:01:35 am

Did this get resolved, Pierre? I'm having the exact same problems. Twixtor worked great in CS5, but since I upgraded to 5.5, the keyframing is a nightmare. Like the OP, when I render, rewatch, and move the timeline indicator, the twixtored clip immediately goes red again, as if I never rendered. Super frustrating. I'd love to know if this was solved.


Return to posts index

Pierre Jasmin
Re: Premiere CS5.5 + Twixtor - Big Problem!
on Nov 24, 2011 at 8:30:58 pm

I filed a bug at Adobe in august about that.
(render becomes red after hit enter to prerender)
Only works with page up...

"2) If I render work area effects (Enter)
* scrub the timeline needle back to frame 0 and it turns red
workaround not always possible: works if you use"Page Up" - stays green "


Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]