FORUMS: list search recent posts

Working in Fcp - twixtor 4.5 effects won't render on a twixtor 5 system

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Lally
Working in Fcp - twixtor 4.5 effects won't render on a twixtor 5 system
on Jul 28, 2010 at 10:03:56 pm

Hello,
I'm working on a mac, and I'm having some issues with a new twixtor install. I started a project on a system with twixtor pro 4.5 installed. I've opened the same project on a new system with twixtor pro 5 installed. Now none of the 4.5 effects will render. Any ideas? Am I just out of luck because it's two different versions?


system info:
Mac 2X2.93 ghz qud core intel xeon
OS10.6.4

"Without lamps, there'd be no light."


Return to posts index

Pierre Jasmin
Re: Working in Fcp - twixtor 4.5 effects won't render on a twixtor 5 system
on Aug 9, 2010 at 7:18:45 pm

Are you sorted out now?

- pierre
techsupport at revisionfx dot com



Return to posts index

Pierre Jasmin
Re: Working in Fcp - twixtor 4.5 effects won't render on a twixtor 5 system
on Aug 9, 2010 at 7:30:35 pm

I forgot to mention, the AE compatible version of Twixtor 5 does not work in FCP, only projects saved with the FxPlug version Twixtor 4.5 projects will work with Twixtor 5.0 Fxplug (native plugins supported by FCP). You might need to copy the setup.

Unfortunately for FCP users it's highly probably that the next major release of FCP will stop supporting AE plugins (a bit like Motion already "forgot" to turn support for AE plugins on).

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]