FORUMS: list search recent posts

Twixtor 5 & Adobe CS5 conflict

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg McCarthy
Twixtor 5 & Adobe CS5 conflict
on May 22, 2010 at 1:13:46 am

I have just upgraded to both Adobe CS5 (Master Suite) and Twixtor Pro V5. I have been having problems with Premiere Pro CS5 only playing for about 5-10 seconds then stopping. It worked fine out of the box but started acting up as soon as I installed Twixtor V5 (I had not even used it. Just installed it). I did not know what was causing this stop playback problem at first and uninstalled/reinstalled Prem Pro with no luck.

The only thing that I could identify that I had done differently since Prem Pro stopped working properly was install Twixtor Pro V5 so I also uninstalled Twixtor and low and behold everything worked fine again. I left it for a few days but this morning have tried re-installing Twixtor V5 and immediately got the same stop playback problem. Have now uninstalled Twixtor again and everything works OK again.

I have also noticed that when Twixtor is installed that Prem Pro takes about three times as long to open.

I am running a Windows 7 pro 64 bit system with 12 GB RAM, 2 quad core 2.66 Ghz processors and a Nvidia Quadro FX 4800 Graphics Card.

I have been using Twixtor since V3 and Adobe forever and never had this problem.

Any help would be greatly appreciated.


Return to posts index

Pierre Jasmin
Re: Twixtor 5 & Adobe CS5 conflict
on May 22, 2010 at 1:28:32 am

Move the Twixtor folder out of
C:\Program Files\Adobe\Common\Plug-ins\CS5\MediaCore
into some place outside of Adobe folder

Move it back, restart

Does it really take 3 times longer to start now (or it was a coincidence)?

Try to move Twixtor here
\Adobe\Adobe Premiere Pro CS5\Plug-ins\Common\AEFilters
Any difference?

We don't have that issue, based on what you find out, we can follow up with Adobe to see what is going on

Pierre
RE:Vision Effects



Return to posts index

Greg McCarthy
Re: Twixtor 5 & Adobe CS5 conflict
on May 22, 2010 at 6:56:52 am

Hi Pierre. Tried all that. Still getting the same problem.

I uninstalled all the old versions of Twixtor as well- thought maybe they were causing a conflict but with no luck.

Have now uninstalled Twixtor 5 and everything is working OK again.

Even when I had Twixtor sitting outside the Adobe folder I was still having the problem - had to completly remove it from my system before playback worked OK.

The video footage I am using is from two Canon DSLRs (Canon 5 D MkII and the 1D MkIV)in the 1080 25p mode (I am in Australia). Even when I render the footage I still get the playback problem and I am not even using Twixtor.

I am not a novice and even had a very experienced Video IT guy have a look as well but we are befuddled! My software is a properly licenced upgrade from Twixtor 4.5 which is an upgrade from version 3.



Return to posts index


Peter Litwinowicz
Re: Twixtor 5 & Adobe CS5 conflict
on May 22, 2010 at 6:16:42 pm

What is the date on the installer you have? I realized that I did not have the correct Microsoft runtime libraries the first time I made the installers. The date should be May 14, 2010.

If the date on your Twixtor installer is before that, please download the latest version and reinstall.

ALso I see that you said you have Twixtor 4.5 key, then are you using the Twixtor 5 installer and just running in demo mode?
Pete




Return to posts index

Greg McCarthy
Re: Twixtor 5 & Adobe CS5 conflict
on May 23, 2010 at 1:55:16 am

The date of the installer or at least the download date is actually 14 May 2010. That is the day I purchased V5 upgrade and received the software. Not sure if the download date is what you are talking about or is there some other date I need to check on the installer.

I have a licence key for version 5 to upgrade from V4.5 which was also an upgrade from V3 (my first purchase of Twixtor) so when I install Twixtor V5 and use the licence key that came with the upgrade it then asks me for the original licience which I need to use the V3 licence code as V4.5 was also an upgrade.


Return to posts index

Pierre Jasmin
Re: Twixtor 5 & Adobe CS5 conflict
on May 24, 2010 at 5:56:55 pm


email to sales at revisionfx dot com if you need us to consolidate your license so you don't need to enter all your upgrade history

Pierre



Return to posts index


Pierre Jasmin
Re: Twixtor 5 & Adobe CS5 conflict
on May 24, 2010 at 6:08:55 pm


If you still have that problem write to us and I will open a case at Adobe Premiere. We have not seem that problem.

pierre





Return to posts index

Greg McCarthy
Re: Twixtor 5 & Adobe CS5 conflict
on Jun 4, 2010 at 11:38:43 am

Have worked out that the problem appears not to be related to Twixtor


Return to posts index

Pierre Jasmin
Re: Twixtor 5 & Adobe CS5 conflict
on Jun 4, 2010 at 5:25:26 pm

Thanks for the update

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]