FORUMS: list search recent posts

30fps footage, twixtor, after effects, and time.

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kalulu Ngilo
30fps footage, twixtor, after effects, and time.
on May 3, 2010 at 8:44:32 pm

Hello everyone,

I have a strange dilemma if you may call it. I shot a series of clips at 30fps, 1/160, ISO at 400-640. Now I know or came to realize at exactly 4am that I forgot to speed up the shutter for slow motion.
Here is where it gets weird, all those clips combined have a running time of 5mins:28:20. The clips were combined to a single neoscene avi file. I throw the clip in After Effects, I twix'd, by the end I have about 14x2 key-frames, reason why I say X2 is because there are 14 sets. A start point(20% speed) and finish(100%), 14 times, so altogether its 28 key-frames.

I hope I haven't lost anyone yet.

I open premiere, I line up all clips and at 4:52:22 the shot is different to when I compare it to after effects' time. If I disable the plugin by clicking the FX toggle then the shots match up(look the same).

I realize this has to do with me slowing down the footage too much... something to do with frame interpolation. I have my Frame Interp. @ Blend.

I'm I stretching this too far? How can I fix this that when I slow a point of the clip down it just extends the frames(clip) past 5:28:20? Is the trick or magic to slow motion in the shutter only? I got this to work before with a shorter 19sec clip so I have no idea what I 5min would react to all the key-framing.

I know in premiere when you slow down a clip it gets longer in the timeline but this is a single clip in after effects using twixtor. Anyone have any ideas? Please do let me know if I didn't get my point through.

Thanks.


Return to posts index

Pierre Jasmin
Re: 30fps footage, twixtor, after effects, and time.
on May 4, 2010 at 1:38:56 am


Before you panick
In AE set the project preference to display in Frames
In Premiere, over the timeline on the left (where it displays timecode) - set the time display to Frames

Now at Frame N in each, are you on the same frame?

Pierre



Return to posts index

Kalulu Ngilo
Re: 30fps footage, twixtor, after effects, and time.
on May 4, 2010 at 1:47:41 am

its not that I am having issues with matching frams its because techically my clip is 5:28 but towards the end there are credits. If the FX are active I never get even close to the credits. Its like the clip is at 4mins and change. It's stuck in time? :/


Return to posts index


Kalulu Ngilo
Re: 30fps footage, twixtor, after effects, and time.
on May 4, 2010 at 5:44:46 am

and I did set Project Settings as you instructed and still no effect.


Return to posts index

Pierre Jasmin
Re: 30fps footage, twixtor, after effects, and time.
on May 5, 2010 at 1:28:40 am


You mean the sequence is too short?

http://revisionfx.com/support/faqs/generalfaqs/sequences_longer/#After%20Ef...




Return to posts index

Pierre Jasmin
Re: 30fps footage, twixtor, after effects, and time.
on May 5, 2010 at 2:30:44 am


Or http://library.creativecow.net/articles/freitag_lori/twixtor-overview/video...

second part from 5 minutes

Same tutorial exists on Lori's page for Premiere



Return to posts index


Kalulu Ngilo
Re: 30fps footage, twixtor, after effects, and time.
on May 5, 2010 at 2:38:58 am

thanks for the post in the support FAQ, it seems to work. Yes my sequence/timeline was shorted by slowing down the video.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]