FORUMS: list search recent posts

Problem with 29.97 ghosting in a 59.94 FPS project

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Giola
Problem with 29.97 ghosting in a 59.94 FPS project
on Apr 12, 2010 at 4:56:22 am

Hello Everyone, Recently I've been working on a project which has a 59.94 source footage and for any slo mo I'm using Twixtor 4.5. It is in my opinion the best way to get Extremely slow, without the horrible looking ghosting around objects. Well the client sent me a clip today that has a 29.97 frame rate and requested that this clip be slowed down to a 5% speed. Since the footage was not a higher frame rate when I slow it down it starts to ghost and leave HUGE artifacts. My solution so far has been to use Sony Vegas Pro 9.0 to copy the Footage into another video track then move it back exactly one half of a frame then change the opacity to 50%. This seems to replicate a 59.94 FPS and works a little bit better but it is increasng the render times massively and ultimately decreasing quality of the footage itself. Im wondering if their is any way to change the FPS without having ANY artifacts and is still completely smooth. I would post an example of the problem but I can't be posting this footage. If anyone has a solution please respond since the deadline for the project will be coming up soon.


Return to posts index

Pierre Jasmin
Re: Problem with 29.97 ghosting in a 59.94 FPS project
on Apr 24, 2010 at 12:08:34 am


I see no one answered you - guess we were stuck in Vegas at NAB
If you still have a problem you can contact us at techsupport
The support contact form returns ftp access instructions if you need to send us example video and project.

Pierre
http://www.revisionfx.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]