FORUMS: list search recent posts

FCP Issues

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ren Carpenter
FCP Issues
on Feb 20, 2010 at 12:25:18 am

So I just recently installed Twixtor for FCP, and after dragging a video into the timeline, having it highlighted and opening up Twixtor, when I start messing around with settings, it doesn't do anything to the video. I tried following this:



and did everything she did, but after adjusting settings, the video wouldn't render, and when I export it after messing with settings, it's just black.

Does anyone have any ideas? Thanks.


Return to posts index

Peter Litwinowicz
Re: FCP Issues
on Feb 20, 2010 at 1:26:06 am

What version of FCP are you using?

Pete LItwinowicz
RE:VIsion Effects, Inc.



Return to posts index

Ren Carpenter
Re: FCP Issues
on Feb 20, 2010 at 3:06:39 am

6.0.1


Return to posts index


Peter Litwinowicz
Re: FCP Issues
on Feb 20, 2010 at 6:25:00 pm

That's the problem. Twixtor only works in FCP 6.0.3 or later. Easy solution! You can upgrade from Apple for free to version 6.0.6 (the latest version).

FYI: This is info is our website Twixtor Compatibility page : http://www.revisionfx.com/products/twixtor/compatibility/#fcp

Pete Litwinowicz
RE:Vision Effects, Inc.




Return to posts index

Ren Carpenter
Re: FCP Issues
on Feb 20, 2010 at 11:08:23 pm

Thanks very much!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]