FORUMS: list search recent posts

twixtor - bad quality

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tobias Fueter
twixtor - bad quality
on Dec 14, 2009 at 10:09:54 am

i am trying to change the frame rate of some canon 5d footage 1920x1080 at 30p to 25p 1920x1080 in final cut pro. i've converted the 5d footage to 25fps in compressor without speed change to get a clean 25fps footage master, which is at that point obviously too long though. then i took this footage into final cut and applied the twixtor effect with a speed change of 120% to get the correct speed in 25fps. the sequence is set to uncompressed 10bit 25p.

when i apply the twixtor filter though, the quality of the image immediately drops and i see jagged edges all over the image. it looks like twixtor drops half of the quality of the original image to do its task.

what am i doing wrong?

thx for your help
tobias



Return to posts index

Peter Litwinowicz
Re: twixtor - bad quality
on Dec 14, 2009 at 7:04:26 pm

First: I presume the frame rate converted footage doesn't look jaggy, correct?

Sounds to me like Compressor marked the footage as interlaced when it should be marked progressive.

Take a look at the item properties for the footage. Right-click (or option-click) on the footage in the bin and select Item Properties->Format... Make sure it says "None" for "Field Dominance". If it says Upper or Lower, right-clock where it says upper or lower, a menu will appear and choose "None".

You'll then need to drop your clip into a new sequence, so that the sequence and the clip within that sequence gets marked as "None" for Field Dominance. Apply twixtor again and set the speed to 120%.

If that isn't your problem, send a 10 to 20 frame SOURCE (before Twixtor) clip to us at techsupport (at) revisionfx (dot) com, and and FCP project that shows the problem when Twixtor is applied.

Cheers,
Pete Litwinowicz



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]