FORUMS: list search recent posts

Applying AE tracking data to Twixtor

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel Landis
Applying AE tracking data to Twixtor
on May 26, 2009 at 2:51:35 am

Seems simple enough...How do I apply AE tracking data to a Twixtor tracking point? After using AE's track, I can only select the layer I wish to apply the tracking data to. Actually, is it possible to apply the data to Twixtor?

thanks


Return to posts index

Pierre Jasmin
Re: Applying AE tracking data to Twixtor
on May 26, 2009 at 5:02:32 pm


In Twixtor PRO only, look at the bottom of the effects controls there is a Tracking Points Twirly

In doc (TwixtorProUsersManual.htm) in Twixtor folder see: Guiding Twixtor through the use of Track Points.


Pierre




Return to posts index

Joel Landis
Re: Applying AE tracking data to Twixtor
on May 26, 2009 at 10:56:13 pm

Ah thanks. But now I've run into another problem. I've got two alpha channel precomps that I'm using for FG1 & FG2 mattes. The mattes cleared up the globbyniess (is that a word?) I was getting from hands moving while running. But now I am left with very distinct lines, about three pixels wide surrounding each of my mattes, tried feathering, reducing, inv matte shrink all with no success. Often these lines are darker in color. What could be the cause of this? Sloppy masking? Settings...?

thank you again.


Return to posts index


Pierre Jasmin
Re: Applying AE tracking data to Twixtor
on May 26, 2009 at 11:57:29 pm


Joel,

Not sure yet
If you download the Twixtor 4.5 sample projects tutorial file in:

http://revisionfx.com/products/twixtor/help/#ae_compatible

I don't see any black at layer edges

Hard to say what is going on? Anyway you can send to techsupport at revisionfx dot com a comp with a few successive frames (not the rendered frames, the source and the comp with the mattes) to see what is happening?

Pierre






Return to posts index

Joel Landis
Re: Applying AE tracking data to Twixtor
on May 27, 2009 at 12:09:53 am

My apologies, I am getting black edges on my own footage/project. I'll try sending something to tech.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]