FORUMS: list search recent posts

Red frames w/ RSMB on adjustment layer

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Carl Gehrman
Red frames w/ RSMB on adjustment layer
on Apr 28, 2009 at 3:30:59 pm

I'm using ReelSmart Motion Blur Standard 3.2.6 with After Effects CS4 on Windows XP 64. If I animate the properties of a layer, for instance position, then place an adjustment layer above that layer with RSMB active, I'll get intermittent red frames. It looks like this was a problem in the past, but I haven't seen anyone talking about it in CS4.

I initially had this problem when running v3.2.1, so I installed the newest version, but the problem didn't go away.


Return to posts index

Pierre Jasmin
Re: Red frames w/ RSMB on adjustment layer
on Apr 28, 2009 at 5:15:40 pm


If you have a red frame it means that the 2 frames RSMB is getting are not the same size. Unfortunately AE can change the size of an adjustment layer particularly following a transform to the parent layer. We plan to work around this in a future version. For now you will have to apply the effect in a normal layer or precompose.

Pierre



Return to posts index

Michael Heid
Re: Red frames w/ RSMB on adjustment layer
on Feb 29, 2012 at 2:01:53 am

This has been bothering me for years. I've got everything precomposed right now and need to render out 4444 with embedded alpha and RSMB still gives me random xs. The only solution I've found is to render it out multiple times and then cut it together properly in FCP. Any idea how to fix?


Return to posts index


Michael Heid
Re: Red frames w/ RSMB on adjustment layer
on Aug 4, 2012 at 8:27:48 pm

Does anyone know an alternative to RSMB? This is unacceptable. There is no solution posted for the red x problem and the latest version continues to do it. I might as well be using a trial version.


Return to posts index

Pierre Jasmin
Re: Red frames w/ RSMB on adjustment layer
on Aug 4, 2012 at 8:59:18 pm

A red X is a licensing issue
Contact techsupport @ revisionfx dot com

Pierre



Return to posts index

Michael Heid
Re: Red frames w/ RSMB on adjustment layer
on Aug 4, 2012 at 9:08:15 pm

Thanks,
I'm looking into that now. In the meantime, do you know an alternative to this plugin? There have been too many of these x issues with the machines I use where I am a freelancer.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]