FORUMS: list search recent posts

Problemo with RSMB in noisy video

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ulises Rodriguez Pomba
Problemo with RSMB in noisy video
on Apr 27, 2009 at 5:07:22 am

I just add RSMB to a video in after effects to soft the staccato movement and this is fine. The problem is the video is noisy, and the trails/blur added with RSMB is extremely clean, so isnt realistic. There is no control to add noise to these particular areas in the plug in, some idea to workaround this?

Sorry for my english, i whish you understand my problem...


Return to posts index

Pierre Jasmin
Re: Problemo with RSMB in noisy video
on Apr 27, 2009 at 3:24:18 pm


With RSMB by itself it's hard

You can try this in AE to create some sort of "motion" matte:

COMP1
1. Adjustment Layer
- Levels :: Raise Gamma
2. Source Clip - Transfer Mode Difference
- RSMB Amount 1.0
3. Source Clip
- RSMB Amount -0.5

Then in another comp2 use COMP1 as luma track matte for readding some noise

HOWEVER

It probably works better to remove the video noise first with DE:Noise and then if would want to add some noise after. Another issue otherwise is the noise itself gets motion blurred which might or not be OK.

Pierre






Return to posts index

Ulises Rodriguez Pomba
Re: Problemo with RSMB in noisy video
on Apr 27, 2009 at 4:49:34 pm

Im not sure if you understandme...

The question here is how i can integrate the new blurred areas better in the video. The video is noisy, but the new blurred areas by the plug ins not, so is evident that is a effect, a plastic appeareance not compatible visually with the entire image. Is a aesthetic issue i guess.

I try clean before the video, add blur, and then renoise, but its not a ideal scenario re-grain the footage more...


thx.


Return to posts index


Ulises Rodriguez Pomba
Re: Problemo with RSMB in noisy video
on May 18, 2009 at 10:16:15 pm

no suggestions??

Im can't believe that anyone have this inconvenience on integrating the motion blur to several videos... or nobody understand my problem (due to my english?)

thx.


Return to posts index

Pierre Jasmin
Re: Problemo with RSMB in noisy video
on May 18, 2009 at 10:06:35 pm


You can always run DE:Noise prior to RSMB (in a precomp) then all will be not noisy.

If you want noise then you can re-add it after

Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]