FORUMS: list search recent posts

getting random black frames with Re:Flex Warp

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lloyd Alvarez
getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 8:37:22 pm

I am using Re;Flex Warp on a 32bit linear project and am getting random black frames, the entire comp goes black even though the effect is on layer 42 so you don't see the layers above it either. Weird, I've used this plugin in 32bit linear projects before without any trouble. What's weird is that it's only on random single frames in the comp. Any ideas?


Return to posts index

Pierre Jasmin
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 8:44:46 pm


1) Could you be running out of memory?
-- if so -- if you are using Anti-Aliasing that is not 1x1, set "AA Method" to "Use less Memory"

2) Is there any other plugin before it in the layer?

Pierre



Return to posts index

Lloyd Alvarez
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 9:44:33 pm

Hey Pierre,

Update, it only renders the black frame when the resolution is set to half. So setting it to quarter or full res fixes it. Very weird. At the moment all the settings are at their default 1x1 and Faster, switching it Less Memory doesnt make any difference.

-Lloyd

http://aescripts.com


Return to posts index


Pierre Jasmin
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 10:00:57 pm


I remember an AE bug that appeared in CS3 I think with odd size resolution (which your res divided by 2 might create)
Does it fix it to remove OpenGL preview in the display window?
Is this an adjustment layer?

Pierre



Return to posts index

Lloyd Alvarez
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 10:13:34 pm

So it turns out that at quarter res i also get black frames but at different point in the timeline. Am currently test rendering at full res. I have the Comp Fast Preview set to Adaptive Resolution or do you mean remove the opengl plugin all together?

http://aescripts.com


Return to posts index

Pierre Jasmin
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 10:22:40 pm


No don't remove anything - if you use Adaptive Resolution, switch to OpenGL preview (couldn't remember which one did it). Couldn't remember which one was the issue and can't look at my bug report until thursday. Hopefully it will render fine.

Is this an adjustment layer (I sort of remember it was related to that and an odd height amount, eg: 739 height image and it worked fine with 738 and 740)? If this is the case maybe precomping the footage and increasing comp height in precomp by one pixel would do it.

Pierre











Return to posts index


Lloyd Alvarez
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 10:31:08 pm

Nope, not an adjustment layer. And I just found out that it's doing it at full res as well. Gonna try turning openGL on now.

http://aescripts.com


Return to posts index

Pierre Jasmin
Re: getting random black frames with Re:Flex Warp
on Mar 3, 2009 at 10:38:57 pm


Any way you can send the AEP without media to techsupport at revisionfx .com so I can see your setup

and at the same time tell me which version of RE:Flex and AE.



Pierre



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]