FORUMS: list search recent posts

RealSmart Motion Blur Problem

COW Forums : RE:Vision Effects

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel große
RealSmart Motion Blur Problem
on Feb 16, 2009 at 9:48:38 am

Hello,

I am just trying the demo of RSMB for my company.
But I cant get to an exiting result.

I discovered following problem.
When I use the rendered velocity channel in AE with my
beauty pass, then RSMB Vector blur the image all the time.
Either the content is moving or not. I tried different shaders,
3D Studio Max Velocity Channel, Mental Ray Vector Export and
p_motion_to_rgb shader, which has an direct RealSmart Mode.
I wrote exr files with an extra velocity channel in 32bit,
with alpha on and off.

In my scene, the geometrie isnt moving, only the camera moves
arround it.

Could you give me an direct way how to export the vector data
for RSMB out of Max 9 or Max 2009?
Do I need to export the Alpha Channel in the Vector file or has
it be set to black?

Thank you

Daneiel


Return to posts index

Pierre Jasmin
Re: RealSmart Motion Blur Problem
on Feb 16, 2009 at 6:28:30 pm


Hi,

Make sure in AE with EXR to in interpret footage set in the Color Management - Intepret Linear Light to OFF.

Yes you need an alpha channel.

If it's not your problem send a few frames (color and MV) to techsupport at revisionfx dot com.

Pierre



Return to posts index

Pete Litwinowicz
Re: RealSmart Motion Blur Problem
on Feb 16, 2009 at 6:45:03 pm

Also, have you seen this page?
http://www.revisionfx.com/support/faqs/motion_vector_FAQs/motion_vectors/#3...

Note that each image in the FAQ can be clicked on to get a larger image to view.

The instructions are for Max 8, but should work for Max 9.

Pete





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]